Bạn hiện đang ngoại tuyến, hãy chờ internet để kết nối lại

ID Sự kiện 5719 được ghi vào nhật ký khi bạn khởi động máy tính

Hỗ trợ cho Windows XP đã kết thúc

Microsoft đã kết thúc hỗ trợ dành cho Windows XP vào ngày 8 tháng 4 năm 2014. Thay đổi này đã ảnh hưởng đến các bản cập nhật phần mềm và tùy chọn bảo mật của bạn. Tìm hiểu ý nghĩa của điều này với bạn và cách thực hiện để luôn được bảo vệ.

Hỗ trợ cho Windows Server 2003 đã kết thúc vào ngày 14 tháng 7 năm 2015

Microsoft đã kết thúc hỗ trợ cho Windows Server 2003 vào ngày 14 tháng 7 năm 2015. Thay đổi này đã ảnh hưởng đến các bản cập nhật phần mềm và tùy chọn bảo mật của bạn. Tìm hiểu ý nghĩa của điều này với bạn và cách thực hiện để luôn được bảo vệ.

Triệu chứng
Xem xét trường hợp sau:
  • Bạn có máy tính đang chạy một trong các hệ điều hành được đề cập trong phần “Áp dụng cho”.
  • Máy tính được kết nối tới một miền.
  • Máy tính được cài đặt bộ điều hợp mạng Gigabit.
  • Hoặc bạn đang sử dụng các phương pháp để bảo mật truy cập mạng bằng Bảo vệ Truy cập Mạng (NAP) hoặc các phương pháp tương tự.
  • Hoặc bạn đang sử dụng xác thực mạng cho máy tính.
Trong trường hợp này, sự kiện sau được ghi vào nhật ký trong Nhật ký hệ thống khi bạn khởi động máy tính:

Loại Sự kiện: Lỗi
Nguồn Sự kiện: NETLOGON
Thể loại Sự kiện: Không có
ID Sự kiện: 5719
Ngày: Ngày
Giờ: Giờ
Người dùng: KHÔNG CÓ SẴN
Máy tính: Máy chủ
Mô tả:
Không có Bộ điều khiển Miền nào có sẵn cho miền <tên miền> do các vấn đề sau: Hiện không có máy chủ đăng nhập nào có sẵn để xử lý yêu cầu đăng nhập. Đảm bảo rằng máy tính được kết nối mạng và thử lại. Nếu sự cố vẫn xảy ra, vui lòng liên hệ với quản trị viên miền của bạn.

Nguyên nhân

Nguyên nhân 1

Vấn đề này có thể xảy ra nếu bạn sử dụng bộ điều hợp mạng Gigabit và nếu dịch vụ Netlogon bắt đầu trước khi mạng sẵn sàng.

Nguyên nhân 2

Giải pháp kiểm tra sự cố của thành viên mạng mới có thể gây trì hoãn kéo dài khi nhận giấy phép trên mạng để truy cập Bộ điều khiển Miền.

Nguyên nhân 3

Sự cố này có thể xảy ra nếu quy trình xác thực 802.1X trì hoãn kết nối với bộ điều khiển miền.

Nguyên nhân 4

Máy khách gặp sự cố gián đoạn khi truy lục địa chỉ IP từ máy chủ DHCP và bị trì hoãn khi khởi động giao diện mạng do sự cố gián đoạn đó.

Giải pháp

Giải pháp 1

Để giải quyết sự cố này, hãy cài đặt trình điều khiển mới nhất cho bộ điều hợp mạng Gigabit. Một phương pháp khác có thể kích hoạt tùy chọn "PortFast" trên khóa chuyển mạng.


Giải pháp 2

Đặt mục nhập đăng ký này cho giá trị an toàn ngoài thời gian cần để truy lục địa chỉ IP đang hoạt động:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Netlogon\Parameters
Tên Giá trị: ExpectedDialupDelay
Loại Dữ liệu: Reg_Dword
Giá trị Dữ liệu tính bằng giây (mặc định = 0)
Dải Dữ liệu trong khoảng từ 0 đến 600 giây (10 phút)


Đồng thời, cấu hình thiết đặt này (chi tiết trong KB 244474):

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\Lsa\ Kerberos\Parameters 
MaxPacketSize thành 1

Giải pháp 3

Theo KB 239924, hãy vô hiệu hóa cảm biến phương tiện cho TCP/IP:

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Tcpip\Parameters
Thêm giá trị đăng ký sau:
Tên Giá trị: DisableDHCPMediaSense
Loại Dữ liệu: REG_DWORD -Boolean
Dữ liệu Giá trị: 1 (False, True)
Mặc định: 0 (False)


Giải pháp 4

Có sự cố được xác định với mã máy khách DHCP trong Windows 7. Một hotfix sẽ được phát hành bằng bài viết KB này: http://support.microsoft.com/?kbid=2459530

Giải pháp 5

Để giải quyết sự cố này, hãy giảm thời gian bộ nhớ đệm âm Netlogon (mục nhập đăng ký NegativeCachePerio). Khi bạn thực hiện việc này, dịch vụ Netlogon không hoạt động nếu bộ điều khiển miền gián tuyến trong 45 giây. Sự kiện 5719 vẫn được ghi vào nhật ký, nhưng có một chút ảnh hưởng xấu từ điều đó. Thiết đặt này cho phép bộ điều khiển miền kết nối sớm hơn.

Để biết thêm thông tin, bấm vào số bài viết sau để xem bài viết trong Cơ sở Kiến thức Microsoft:
819108 Thiết đặt để giảm thiểu lưu lượng truy cập WAN định kỳ
Thông tin thêm
Nếu bạn có thể đăng nhập bình thường vào miền, bạn có thể yên tâm bỏ qua ID sự kiện 5719. Vì dịch vụ Netlogon có thể bắt đầu trước khi mạng sẵn sàng, máy tính không thể định vị bộ điều khiển miền đăng nhập. Do đó, ID sự kiện 5719 được ghi vào nhật ký. Tuy nhiên, sau khi mạng đã sẵn sàng, máy tính sẽ thử định vị lại bộ điều khiển miền đăng nhập. Trong trường hợp này, thao tác sẽ thành công.

Trong netlogon.log, bạn có thể thấy các mục nhập tương tự mục nhập này:
24/08 07:47:03 [NGHIÊM TRỌNG] <miền>: NlDiscoverDc: Không thể tìm thấy DC.
24/08 07:47:03 [NGHIÊM TRỌNG] <miền>: NlSessionSetup: Thiết lập phiên: không thể chọn DC tin cậy
24/08 07:47:03 [KHÁC] Eventlog: 5719 (1) "<domain>" 0xc000005e ...
24/08 07:47:03 [PHIÊN] WPNG: NlSetStatusClientSession: Đặt trạng thái kết nối thành c000005e
...
24/08 07:47:19 [PHIÊN] \Device\NetBT_Tcpip_{4A47AF53-40D3-4F92-ACDF-9B5E82A50E32}: Truyền tải Bổ sung (10.0.64.232)
-> Nhận địa chỉ IP phù hợp sẽ mất >15 giây.

Ví dụ: lỗi tương tự có thể được Công cụ Chính sách Nhóm báo cáo và vì ảnh hưởng của Chính sách Nhóm không được áp dụng khi khởi động hệ thống và tập lệnh khởi động không chạy. Lỗi Chính sách Nhóm có thể liên quan đến các sự cố của Netlogon khi định vị Bộ điều khiển Miền. Có các cài đặt để giúp Chính sách Nhóm phù hợp hơn với gói kết nối mạng trễ. Vui lòng xem:

2421599 Máy khách Windows 7 đôi khi không thể áp dụng chính sách nhóm khi khởi động
http://support.microsoft.com/default.aspx?scid=kb;EN-US;2421599

Thuộc tính

ID Bài viết: 938449 - Xem lại Lần cuối: 08/30/2013 13:53:00 - Bản sửa đổi: 2.0

Microsoft Windows Server 2003, Standard Edition (32-bit x86), Microsoft Windows Server 2003, Enterprise Edition (32-bit x86), Microsoft Windows XP Professional, Microsoft Windows 2000 Professional Edition, Microsoft Windows 2000 Advanced Server, Microsoft Windows 2000 Server, Windows Vista Business, Windows Vista Enterprise, Windows Vista Ultimate, Windows Server 2008 Standard, Windows Server 2008 Enterprise, Windows Server 2008 R2 Standard, Windows Server 2008 R2 Enterprise, Windows 7 Professional, Windows 7 Enterprise, Windows 7 Ultimate

  • kbexpertiseinter kbtshoot kbprb KB938449
Phản hồi