Bạn hiện đang ngoại tuyến, hãy chờ internet để kết nối lại

Một cuộc họp Cập nhật thông báo hoặc một cuộc họp hủy bỏ thư từ một người sử dụng Exchange 2003 không được gửi đến người dùng Exchange 2007

QUAN TRỌNG: Bài viết này được dịch bằng phần mềm dịch thuật của Microsoft và có thể được Cộng đồng Microsoft chỉnh sửa lại thông qua công nghệ CTF thay vì một biên dịch viên chuyên nghiệp. Microsoft cung cấp các bài viết được cả biên dịch viên và phần mềm dịch thuật thực hiện và cộng đồng chỉnh sửa lại để bạn có thể truy cập vào tất cả các bài viết trong Cơ sở Kiến thức của chúng tôi bằng nhiều ngôn ngữ Tuy nhiên, bài viết do máy dịch hoặc thậm chí cộng đồng chỉnh sửa sau không phải lúc nào cũng hoàn hảo. Các bài viết này có thể chứa các sai sót về từ vựng, cú pháp hoặc ngữ pháp, Microsoft không chịu trách nhiệm về bất kỳ sự thiếu chính xác, sai sót hoặc thiệt hại nào do việc dịch sai nội dung hoặc do hoạt động sử dụng của khách hàng gây ra.

Nhấp chuột vào đây để xem bản tiếng Anh của bài viết này: 938650
Triệu chứng
Hãy xem xét tình huống sau đây: Một tổ chức Microsoft Exchange Server 2003 và một tổ chức Microsoft Exchange Server 2007 trao đổi thông tin liên hệ bằng cách sử dụng SMTP. Một người sử dụng Exchange 2003 tổ chức một cuộc họp và sau đó gửi một yêu cầu gặp mặt đến một người sử dụng Exchange 2007. Ngoài ra, người dùng Exchange 2007 chấp nhận yêu cầu gặp mặt. Sau đó, người tổ chức cuộc họp sử dụng Microsoft Office Outlook để gửi một Cập Nhật cuộc họp thông báo hoặc hủy bỏ cuộc họp một tin thư thoại đến việc trao đổi 2007 người dùng.

Trong trường hợp này, cuộc họp Cập Nhật tin thư thoại hoặc cuộc họp hủy bỏ thư không được gửi cho người dùng Exchange 2007. Thay vào đó, cuộc họp Cập Nhật tin thư thoại hoặc cuộc họp thông báo hủy bỏ đi vào SMTP thử lại hàng đợi. Nếu quản trị viên cố gắng để mở tin thư thoại trong giao diện điều khiển quản lý hệ thống trao đổi, các quản trị viên có thể nhận được thông báo lỗi sau:
Không thể mở cho giao hàng
Ngoài ra, nếu ghi nhật ký chẩn đoán của các thành phần MSExchangeTransport được thiết lập để tối đa, cảnh báo sau đây được đăng nhập:

Loại sự kiện: cảnh báo
Sự kiện nguồn: MSExchangeTransport
Thể loại sự kiện: Exchage Driver
ID sự kiện: 327
Mô tả:
Cuộc gọi sau đây: EcGetMime để các cửa hàng đã thất bại. Mã lỗi: -2147467259. MDB:xxxxxxxx>. FID:xxxx> . GIỮA:xxxx>. Tập tin:.

Sau một thời gian, người gửi Cập Nhật cuộc họp có thể nhận được NDR sau đây:
Tin nhắn của bạn đã không đạt được một số hoặc tất cả những người nhận dự định.
Tiêu đề: kiểm tra tin nhắn
Đã gửi: 8/10/2008 11:44 AM
Nhaän sau không thể đạt được: người dùng@tên miềncom ngày 20 tháng 8 năm 2008 11:34 PM
Không thể gửi thư trong thời hạn quy định. Xin vui lòng thử lại hoặc liên hệ với người quản trị.máy chủ.tên miền.com #4.4.7 >
Nguyên nhân
Khi một người sử dụng Exchange 2007 chấp nhận yêu cầu gặp mặt từ một người sử dụng Exchange 2003, các thuộc tính X-MICROSOFT-CDO-ATTENDEE-CRITICAL-CHANGE là bị mất. Trong ứng dụng khách Outlook 2007, nếu thuộc tính X-MICROSOFT-CDO-người tham gia-quan trọng-thay đổi là mất tích, bất động sản PR_RECIPIENT_TRACKSTATUS_TIME được thiết lập để "1/1/1601 00:00:00 AM." Khi người dùng Exchange 2003 sẽ gửi một bản Cập Nhật của yêu cầu gặp mặt hoặc hủy bỏ yêu cầu gặp mặt, giá trị tài sản PR_RECIPIENT_TRACKSTATUS_TIME không thể được thành công chuyển đổi từ định dạng MAPI sang định dạng MIME bằng cách sử dụng các chức năng VariantTimeToSystemTime .
Giải pháp
Sau khi bạn cài đặt các hotfix, bạn phải tạo mục registery FixRecipientTrackStatusTime để cho phép các hotfix.Để yêu cầu chúng tôi kích hoạt các hotfix cho bạn, hãy vào các "Khắc phục sự cố cho tôi". Nếu bạn muốn kích hoạt các hotfix cho mình, hãy vào các "Để tôi tự khắc phục sự cố".

Khắc phục sự cố cho tôi

Để kích hoạt các hotfix tự động, mà sẽ thiết lập các
FixRecipientTrackStatusTime
giá trị đăng ký để 1, nhấp vào liên kết khắc phục sự cố này . Sau đó, nhấp vào chạy trong hộp thoại Tệp tải xuống và thực hiện theo các bước trong thuật sĩ này.

Lưu ý điều này sửa chữa nó giải pháp làm việc cho tất cả ngôn ngữ. Tuy nhiên, đối với một số ngôn ngữ, các văn bản hướng dẫn có thể nằm trong tiếng Anh

Lưu ý nếu bạn đang không trên máy tính có sự cố, lưu sửa chữa nó giải pháp vào một ổ đĩa flash hoặc CD rồi chạy trên máy tính có sự cố.

Để tôi tự khắc phục sự cố

Quan trọng Phần, phương pháp hoặc tác vụ này chứa các bước cho bạn biết cách sửa đổi sổ đăng ký. Tuy nhiên, các sự cố nghiêm trọng có thể xảy ra nếu bạn sửa đổi sổ đăng ký không chính xác. Vì vậy, hãy chắc chắn rằng bạn làm theo các bước một cách cẩn thận. Để bảo đảm hơn, hãy sao lưu sổ đăng ký trước khi bạn sửa đổi nó. Sau đó, bạn có thể khôi phục sổ đăng ký nếu sự cố xảy ra. Để biết thêm thông tin về cách sao lưu và khôi phục sổ đăng ký, bấm vào số bài viết sau để xem bài viết trong Cơ sở Kiến thức Microsoft:
322756 Cách sao lưu và khôi phục sổ đăng ký trong Windows


Sau khi bạn cài đặt các hotfix, bạn phải tạo mục đăng ký FixRecipientTrackStatusTime để cho phép các hotfix. Để kích hoạt các hotfix cho mình, hãy làm theo các bước sau:
  1. Nhấp vào bắt đầu, bấm chạy, loại Regedit, và sau đó nhấp vào OK.
  2. Xác định vị trí của khoá con đăng ký sau đây:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSExchangeIS\ParametersSystem\InternetContent\MimeHandlers\{85D2DDB8-6225-11D2-BDF1-00C04FD655B5}
  3. Trên các chỉnh sửa trình đơn, điểm đếnmới, và sau đó nhấp vào giá trị DWORD.
  4. Trong ngăn chi tiết, hãy nhậpFixRecipientTrackStatusTime cho các giá trị mới, và thenpress ENTER.
  5. Nhấp chuột phải vào FixRecipientTrackStatusTime, và sau đó bấm sửa đổi.
  6. Trong hộp thoại Chỉnh sửa giá trị DWORD , nhấp vàothập phân dưới cơ sở.
  7. Trong các dữ liệu giá trị hộp, gõ1, và sau đó nhấp vào OK.
  8. Thoát khỏi Trình soạn thảo Sổ đăng ký

Thông tin hotfix

Một hotfix được hỗ trợ có sẵn từ Microsoft. Tuy nhiên, hotfix này là nhằm khắc phục chỉ sự cố được mô tả trong bài viết này. Áp dụng hotfix này chỉ để hệ thống đang gặp vấn đề mô tả trong bài viết này. Hotfix này có thể nhận được thử nghiệm bổ sung. Vì vậy, nếu bạn không bị ảnh hưởng bởi vấn đề này, chúng tôi đề nghị bạn đợi đến lần cập nhật tiếp theo có chứa hotfix này.

Nếu các hotfix có sẵn để tải về, có là một phần "Hotfix download available" ở đầu bài viết cơ sở kiến thức này. Nếu phần này không xuất hiện, liên hệ với dịch vụ khách hàng của Microsoft và hỗ trợ để có được các hotfix.

Lưu ý: Nếu vấn đề khác xảy ra hoặc nếu bất cứ xử lý sự cố là cần thiết, bạn có thể cần phải tạo một yêu cầu dịch vụ riêng biệt. Các chi phí hỗ trợ thông thường sẽ áp dụng để hỗ trợ thêm câu hỏi và vấn đề mà không đủ điều kiện cho hotfix này cụ thể. Cho một danh sách đầy đủ của Microsoft dịch vụ khách hàng và hỗ trợ số điện thoại hoặc để tạo ra một yêu cầu dịch vụ riêng biệt, ghé thăm Web site sau của Microsoft: Lưu ý: Các hình thức "Hotfix download available" sẽ hiển thị các ngôn ngữ mà các hotfix có sẵn. Nếu bạn không nhìn thấy ngôn ngữ của bạn, đó là vì một hotfix là không có sẵn cho ngôn ngữ đó.

Lưu ý: Hotfix này cũng được biết đến để giải quyết thông báo lỗi sau IMAP khách hàng nhận được khi bất động sản PR_RECIPIENT_TRACKSTATUS_TIME MAPI là trống trên thư bị ảnh hưởng:
Tiêu đề tải về cho thư mục 'FOLDERNAME' đã không hoàn tất. Không thể tải xuống các thư mới từ hệ phục vụ IMAP. Tài khoản: 'Tài khoản', máy chủ: 'SERVER', giao thức: IMAP, phản ứng máy chủ: 'thư đã yêu cầu có thể không được chuyển đổi sang một RFC 822 tương thích định dạng.', Port: Secure(SSL) 143,: không, số lỗi: 0x800CCCD2

Điều kiện tiên quyết

Microsoft Exchange Server 2003 Service Pack 2 (SP2) phải được cài đặt trước khi bạn áp dụng hotfix này. Để biết thêm thông tin, hãy nhấp vào số bài viết sau để xem bài viết trong Cơ sở Kiến thức Microsoft:
836993 Làm thế nào để có được gói dịch vụ mới nhất cho Exchange Server 2003

Yêu cầu khởi động lại

Bạn không cần phải khởi động lại máy tính sau khi bạn áp dụng hotfix này. Tuy nhiên, các dịch vụ được tự động khởi động lại khi bạn áp dụng hotfix này:
  • Dịch vụ Microsoft Exchange hệ thống tiếp viên hàng không
  • Dịch vụ phụ thuộc andall Internet Information Services (IIS) Admin dịch vụ

Thông tin thay thế hotfix

Hotfix này không thay thế một hotfix phát hành trước đó.

Thông tin tệp

Các phiên bản tiếng Anh của hotfix này có các thuộc tính tệp (hoặc sau này tập tin thuộc tính) mà được liệt kê trong bảng sau. Ngày tháng và thời gian cho những tập tin được liệt kê trong giờ phối hợp quốc tế (UTC). Khi bạn xem chi tieát taäp tin, nó bị chuyển thành giờ cục bộ. Để tìm sự khác nhau giữa UTC và local time, sử dụng thời gian khu vực thẻ tab trong ngaøy giôø mục trong bảng điều khiển.
Tên tệpPhiên bản tệpKích thước tệpNgàyThời gian
CDO.dll6.5.7653.5720,89621-Jun-200716:28
Cdoex.dll6.5.7653.53,948,54421-Jun-200722:22
Davex.dll6.5.7653.51,131,52021-Jun-200722:19
Excdo.dll6.5.7653.53,634,68821-Jun-200722:22
Exoledb.dll6.5.7653.52,619,90421-Jun-200707:20
Lsmexhc.dll6.5.7653.5125,44021-Jun-200716:30
Madfb.dll6.5.7653.5525,31221-Jun-200722:22
Massync.dll6.5.7653.5757,24821-Jun-200717: 01
Microsoft.Exchange.OMA.userinterface.dll6.5.7653.5397,31221-Jun-200716:52
Rtdsmcal.dll6.5.7653.534,30421-Jun-200716: 50
Lưu ý: Sau khi bạn cài đặt hotfix này, thư sẽ được gửi và nhận được một cách chính xác. Tuy nhiên, Outlook có thể không chính xác Hiển thị văn bản sau đây:
Người tham dự gửi một phản ứng sau khi phản ứng này.
Điều này xảy ra vì Exchange 2003 là bắt buộc để làm cho một nỗ lực tốt nhất tính về những gì đáng PR_RECIPIENT_TRACKSTATUS_TIME nên bởi vì Exchange 2007 không truyền nó quay lại Exchange 2003.
Tình trạng
Microsoft đã xác nhận rằng đây là một vấn đề trong sản phẩm của Microsoft được liệt kê trong phần "Áp dụng cho".
Fixit sửa chữa nó LB_9706132

Cảnh báo: Bài viết này được dịch tự động

Thuộc tính

ID Bài viết: 938650 - Xem lại Lần cuối: 06/21/2014 13:30:00 - Bản sửa đổi: 2.0

Microsoft Exchange Server 2003 Enterprise Edition, Microsoft Exchange Server 2003 Standard Edition

  • kbmsifixme kbfixme kbautohotfix kbexchcoexistmigration kbexchtransport kbexpertiseinter kbqfe kbhotfixserver kbmt KB938650 KbMtvi
Phản hồi