Bỏ qua để tới nội dung chính
Đăng nhập với Microsoft
Đăng nhập hoặc tạo một tài khoản.
Xin chào,
Chọn một tài khoản khác.
Bạn có nhiều tài khoản
Chọn tài khoản bạn muốn đăng nhập.

Triệu chứng

Khi bạn cố gắng kích hoạt Microsoft Flight Simulator X, bạn có thể bạn nhận được thông báo lỗi giống như sau:

Lỗi Kích hoạt Sản phẩm: Đã xảy ra lỗi khi cố gắng kích hoạt sản phẩm. Sự cố có thể do quá trình cài đặt ứng dụng chưa hoàn tất. Cài đặt lại ứng dụng có thể giải quyết được sự cố này. Nếu không, hãy liên hệ với bộ phận hỗ trợ sản phẩm để được trợ giúp.

Nguyên nhân

Sự có này có thể xảy ra nếu một trong những điều kiện sau đúng:

  • Flight Simulator X được cài đặt trên đĩa cứng ngoài.

  • Cơ sở dữ liệu Cấp phép Kích hoạt bị hỏng.

  • Flight Simulator X được cài đặt không đúng.

  • Một số tệp dành cho hồ sơ người dùng hiện có bị hỏng.

Chú ý Nếu Flight Simulator X được cài đặt trên ổ đĩa cứng bên ngoài thì hãy gỡ cài đặt Flight Simulator X và sau đó cài đặt Flight Simulator X trên ổ đĩa cứng cục bộ trong máy tính của bạn.

Giải pháp

Để giải quyết sự cố này, hãy sử dụng các phương pháp sau theo thứ tự trình bày. Bạn có thể dễ dàng thực hiện theo các bước hơn nếu bạn in bài viết này ra trước.

Phương pháp 1: Kiểm tra tuỳ chọn chế độ Tương thích



Xin lưu ý rằng các bước này có thể chỉ hiệu quả trên Windows 7. 

  1. Mở thư mục C:\program Files\Microsoft Games\Microsoft Flight Simulator X

  2. Bấm chuột phải vào biểu tượng thực thi FSX.

  3. Bấm vào Thuộc tính.

  4. Trên tab Tương thích, bấm chọn "Chạy chương trình này ở chế độ tương thích dành cho".

  5. Bấm OK.

  6. Khởi động lại trò chơi và cố gắng kích hoạt.

Nếu vấn đề tiếp tục xảy ra thì hãy đảm bảo rằng bạn có cả Gói Dịch vụ 1 và Gói Dịch vụ 2 của Flight Simulator X. Để tải xuống Gói Dịch vụ mới nhất, hãy truy nhập trang web sau: http://www.microsoft.com/Products/Games/FSInsider/downloads/Pages/default.aspx
Xin lưu ý rằng nếu bạn có Gói Mở rộng Flight Simulator, gói này đã bao gồm cả Gói dịch vụ 1 và 2. 

Nếu bạn đã cài đặt cả hai Gói Dịch vụ nhưng vấn đề vẫn tiếp tục xảy ra, hãy tiếp tục sang Phương pháp tiếp theo.

Phương pháp 2: Sửa chữa cài đặt Flight Simulator X

Bước 1: Tải xuống và cài đặt Công cụ Đặt lại Hệ thống Cấp phép Phần mềm.

Để tải xuống, cài đặt và sử dụng Công cụ Đặt lại Hệ thống Cấp phép Phần mềm

928080 Lỗi 1722 khi cài đặt lại Flight Simulator X

Sau khi bạn đã sử dụng công cụ Đặt lại Hệ thống, hãy làm theo các bước trong phần "Bước 2: Phần Sửa chữa Cài đặt Flight Simulator X".

Bước 2: Sửa chữa Cài đặt Flight Simulator X

Để sửa Cài đặt Flight Simulator X, thực hiện các bước sau:

  1. Đưa đĩa Flight Simulator X vào ổ DVD.

  2. Chọn Sửa chữa và sau đó nhấp Tiếp theo.

  3. Làm theo chỉ dẫn để cài đặt lại Flight Simulator X.

Nếu vấn đề tiếp tục xảy ra thì hãy chuyển sang Phương pháp 2:

Phương pháp 3: Cài đặt lại Flight Simulator X vào một tài khoản người dùng mới 

Bước 1: Dỡ cài đặt Flight Simulator X khỏi máy tính của bạn

  1. Nhấp vào Khởi động , nhập appwiz.cpl vào hộp Bắt đầu tìm kiếm và sau đó nhấn ENTER.

  2. Trong danh sách các chương trình đã cài đặt, chọn Microsoft Flight Simulator X rồi nhấp Loại bỏ.

    Chú ý Nếu bạn có các phiên bản Flight Simulator cũ hơn trong danh sách các chương trình đã cài đặt thì bạn sẽ phải loại bỏ cả các phiên bản đó bên cạnh Flight Simulator X.

Bước 2: Tạo tài khoản người dùng mới.

Để tạo tài khoản người dùng mới, hãy thực hiện các bước sau:

  1. Mở hộp thoại Tài khoản Người dùng:

  2. Nhấp vào Khởi động , nhập tài khoản trong hộp Bắt đầu tìm kiếm, rồi nhấn ENTER.

  3. Nhấp Quản lý Tài khoản Người dùng.



    Nếu bạn được nhắc nhập mật khẩu quản trị viên hoặc xác nhận thì hãy nhập mật khẩu hoặc nhấp Tiếp tục.

  4. Trên tab Người dùng, nhấp Thêm hoặc nhấp Tạo tài khoản mới.

  5. Nhập tên cho tài khoản người dùng của bạn, nhập tên đầy đủ của bạn rồi nhập mô tả cho tài khoản.

  6. Nếu máy tính được cài đặt như một phần của một miền mạng thì hãy nhập tên miền và sau đó nhấp Tiếp theo.

    Chú ý Nếu máy tính được cài đặt như một máy tính độc lập không có mạng hoặc mạng ngang hàng thì bạn không cần phải cung cấp tên miền.


  7. Nhập mật khẩu người dùng rồi nhập lại mật khẩu người dùng đó để xác nhận.



    Quan trọng Mật khẩu có phân biệt chữ hoa - chữ thường. Ví dụ, “MatKhauCuaToi” và “matkhaucuatoi” được coi là các mật khẩu khác nhau.

  8. Bấm Tiếp theo.

  9. Chọn mức truy nhập cho tài khoản người dùng của bạn. Thông thường, bạn sẽ chọn Quản trị viên và sau đó nhấp Kết thúc.

  10. Cố gắng khởi động Flight Simulator X.

Bước 3: Cài đặt lại Flight Simulator X vào tài khoản người dùng mới

  1. Đăng nhập bằng cách sử dụng hồ sơ tài khoản người dùng mới mà bạn đã tạo ở phần "Bước 2: Tạo tài khoản người dùng mới".

  2. Đưa đĩa Flight Simulator X vào ổ DVD.

  3. Làm theo chỉ dẫn để cài đặt lại Flight Simulator X.

  4. Khởi động Flight Simulator X rồi làm theo hướng dẫn trên màn hình của bạn.

Thông tin Bổ sung

Nếu việc tạo tài khoản người dùng mới khắc phục được sự cố, hãy đăng xuất khỏi tài khoản người dùng mới này rồi đăng nhập vào tài khoản người dùng thông thường của bạn để xem sự cố có xuất hiện lại ở đó không. Nếu vẫn xảy ra sự cố trong tài khoản người dùng thông thường, bạn có thể sử dụng nút Khắc phục sự cố trong bài viết sau đây để khôi phục cài đặt bảo mật mặc định của tài khoản này. Sau đó, kiểm tra xem phương pháp đó có khắc phục được sự cố không. Nếu không, bạn phải di chuyển dữ liệu của bạn từ tài khoản có sự cố sang tài khoản người dùng mà bạn vừa tạo để bạn có thể truy nhập các dữ liệu đó khi sử dụng tài khoản người dùng mới.

313222 Cách khôi phục cài đặt bảo mật về chế độ mặc định?


Để biết thêm thông tin về cách sao chép dữ liệu sang hồ sơ người dùng mới của bạn khi bạn đang sử dụng Windows 7 hoặc Windows Vista, hãy bấm vào tên chủ đề sau đây để xem chủ đề đó trong Trợ giúp và Hỗ trợ của Windows:

Sửa hồ sơ người dùng bị hỏng

Bạn cần thêm trợ giúp?

Bạn muốn xem các tùy chọn khác?

Khám phá các lợi ích của gói đăng ký, xem qua các khóa đào tạo, tìm hiểu cách bảo mật thiết bị của bạn và hơn thế nữa.

Cộng đồng giúp bạn đặt và trả lời các câu hỏi, cung cấp phản hồi và lắng nghe ý kiến từ các chuyên gia có kiến thức phong phú.

Thông tin này có hữu ích không?

Bạn hài lòng đến đâu với chất lượng dịch thuật?
Điều gì ảnh hưởng đến trải nghiệm của bạn?
Khi nhấn gửi, phản hồi của bạn sẽ được sử dụng để cải thiện các sản phẩm và dịch vụ của Microsoft. Người quản trị CNTT của bạn sẽ có thể thu thập dữ liệu này. Điều khoản về quyền riêng tư.

Cảm ơn phản hồi của bạn!

×