Bạn hiện đang ngoại tuyến, hãy chờ internet để kết nối lại

Flight Simulator X: “Đã xảy ra lỗi khi cố gắng kích hoạt sản phẩm. Sự cố có thể do quá trình cài đặt ứng dụng chưa hoàn tất”

TRIỆU CHỨNG
Khi bạn cố gắng kích hoạt Microsoft Flight Simulator X, bạn có thể bạn nhận được thông báo lỗi giống như sau:
Lỗi Kích hoạt Sản phẩm: Đã xảy ra lỗi khi cố gắng kích hoạt sản phẩm. Sự cố có thể do quá trình cài đặt ứng dụng chưa hoàn tất. Cài đặt lại ứng dụng có thể giải quyết được sự cố này. Nếu không, hãy liên hệ với bộ phận hỗ trợ sản phẩm để được trợ giúp.
NGUYÊN NHÂN
Sự có này có thể xảy ra nếu một trong những điều kiện sau đúng:
  • Flight Simulator X được cài đặt trên đĩa cứng ngoài.
  • Cơ sở dữ liệu Cấp phép Kích hoạt bị hỏng.
  • Flight Simulator X được cài đặt không đúng.
  • Một số tệp dành cho hồ sơ người dùng hiện có bị hỏng.
Chú ý Nếu Flight Simulator X được cài đặt trên đĩa cứng ngoài, hãy dỡ cài đặt Flight Simulator X rồi cài đặt Flight Simulator X trên đĩa cứng cục bộ trên máy tính của bạn.
GIẢI PHÁP
Để giải quyết sự cố này, hãy sử dụng các phương pháp sau đây theo thứ tự trình bày. Bạn có thể dễ dàng thực hiện theo các bước hơn nếu bạn in bài viết này ra trước.

Phương pháp 1: Kiểm tra tuỳ chọn chế độ Tương thích


Xin lưu ý rằng các bước này có thể chỉ hiệu quả trên Windows 7. 

  1. Mở thư mục C:\program Files\Microsoft Games\Microsoft Flight Simulator X
  2. Bấm chuột phải vào biểu tượng thực thi FSX. 
  3. Bấm vào Thuộc tính.
  4. Trên tab Tương thích, bấm chọn "Chạy chương trình này ở chế độ tương thích dành cho".
  5. Bấm OK.
  6. Khởi động lại trò chơi và cố gắng kích hoạt.

Nếu vấn đề tiếp tục xảy ra, hãy đảm bảo bạn có cả Gói Dịch vụ 1 và Gói Dịch vụ 2 dành cho Flight Simulator X. Để tải xuống Gói Dịch vụ mới nhất, hãy truy nhập web site sau đây: http://www.microsoft.com/Products/Games/FSInsider/downloads/Pages/default.aspx
Xin lưu ý rằng nếu bạn có Gói Mở rộng Flight Simulator, gói này đã bao gồm cả Gói dịch vụ 1 và 2. 

Nếu bạn đã cài đặt cả hai Gói Dịch vụ nhưng vấn đề vẫn tiếp tục xảy ra, hãy tiếp tục sang Phương pháp tiếp theo.

Phương pháp 2: Sửa chữa cài đặt Flight Simulator X

Bước 1: Tải xuống và cài đặt Công cụ Đặt lại Hệ thống Cấp phép Phần mềm

Để tải xuống, cài đặt và sử dụng Công cụ Đặt lại Hệ thống Cấp phép Phần mềm
928080 Lỗi 1722 khi cài đặt lại Flight Simulator X
Sau khi bạn đã sử dụng công cụ Đặt lại Hệ thống, hãy làm theo các bước trong phần "Bước 2: Sửa chữa cài đặt Flight Simulator X".

Bước 2: Sửa chữa cài đặt Flight Simulator X

Để sửa chữa cài đặt Flight Simulator X, hãy làm theo các bước sau đây:
  1. Đưa đĩa Flight Simulator X vào ổ DVD.
  2. Chọn Sửa chữa rồi bấm Tiếp.
  3. Làm theo chỉ dẫn để cài đặt lại Flight Simulator X.
Nếu vấn đề tiếp tục xảy ra, chuyển đến Phương pháp 2.

Phương pháp 3: Cài đặt lại Flight Simulator X vào tài khoản người dùng mới 

Bước 1: Dỡ cài đặt Flight Simulator X khỏi máy tính của bạn

  1. Bấm Bắt đầu nút Bắt đầu , nhập appwiz.cpl vào hộp Bắt đầu Tìm kiếm rồi nhấn ENTER.
  2. Trong danh sách các chương trình đã cài đặt, chọn Microsoft Flight Simulator X rồi bấm Loại bỏ.

    Chú ý Nếu bạn có các phiên bản trước của Flight Simulator trong danh sách các chương trình đã cài đặt, bạn sẽ phải loại bỏ các phiên bản đó ngoài Flight Simulator X.

Bước 2: Tạo tài khoản người dùng mới

Để tạo tài khoản người dùng mới, hãy làm theo các bước sau đây:
  1. Mở hộp thoại Tài khoản Người dùng:
  2. Bấm Bắt đầu nút Bắt đầu , nhập account vào hộp Bắt đầu Tìm kiếm rồi nhấn ENTER.
  3. Bấm Quản lý Tài khoản Người dùng.

    Quyền Kiểm soát Tài khoản Người dùng Nếu bạn được nhắc nhập mật khẩu quản trị viên hoặc xác nhận, hãy nhập mật khẩu hoặc bấm Tiếp tục.
  4. Trên tab Người dùng, bấm Thêm hoặc bấm Tạo tài khoản mới.
  5. Nhập tên cho tài khoản người dùng của bạn, nhập tên đầy đủ của bạn rồi nhập mô tả cho tài khoản.
  6. Nếu máy tính được thiết lập làm một phần của một vùng mạng, hãy nhập tên miền rồi bấm Tiếp.

    Chú ý Nếu máy tính được thiết lập làm máy tính độc lập không có mạng hoặc mạng ngang hàng, bạn không phải cung cấp tên miền.
  7. Nhập mật khẩu người dùng rồi nhập lại mật khẩu người dùng đó để xác nhận.

    Quan trọng Mật khẩu có phân biệt chữ hoa, chữ thường. Ví dụ, “MatKhauCuaToi” và “matkhaucuatoi” được coi là các mật khẩu khác nhau.
  8. Bấm Tiếp theo.
  9. Chọn mức truy nhập cho tài khoản người dùng của bạn. Thông thường, bạn sẽ chọn Quản trị viên rồi bấm Kết thúc.
  10. Cố gắng khởi động Flight Simulator X.

Bước 3: Cài đặt lại Flight Simulator X vào tài khoản người dùng mới

  1. Đăng nhập bằng cách sử dụng hồ sơ tài khoản người dùng mới mà bạn đã tạo ở phần "Bước 2: Tạo tài khoản người dùng mới".
  2. Đưa đĩa Flight Simulator X vào ổ DVD.
  3. Làm theo chỉ dẫn để cài đặt lại Flight Simulator X.
  4. Khởi động Flight Simulator X rồi làm theo hướng dẫn trên màn hình của bạn.
THÔNG TIN THÊM
Nếu việc tạo tài khoản người dùng mới khắc phục được sự cố, hãy đăng xuất khỏi tài khoản người dùng mới này rồi đăng nhập vào tài khoản người dùng thông thường của bạn để xem sự cố có xuất hiện lại ở đó không. Nếu vẫn xảy ra sự cố trong tài khoản người dùng thông thường của bạn, bạn có thể sử dụng nút Khắc phục sự cố trong bài viết sau đây để khôi phục thiết đặt bảo mật mặc định trong tài khoản này. Sau đó, kiểm tra xem phương pháp đó có khắc phục được sự cố không. Nếu không, bạn phải di chuyển dữ liệu của bạn từ tài khoản có sự cố sang tài khoản người dùng mà bạn vừa tạo để bạn có thể truy nhập các dữ liệu đó khi sử dụng tài khoản người dùng mới.
313222 Làm cách nào để khôi phục thiết đặt bảo mật thành thiết đặt mặc định?

Để biết thêm thông tin về cách sao chép dữ liệu sang hồ sơ người dùng mới của bạn khi bạn đang sử dụng Windows 7 hoặc Windows Vista, hãy bấm vào tên chủ đề sau đây để xem chủ đề đó trong Trợ giúp và Hỗ trợ của Windows:
flightsimX trò chơi pc kích hoạt hồ sơ
Thuộc tính

ID Bài viết: 960481 - Xem lại Lần cuối: 09/29/2011 15:02:00 - Bản sửa đổi: 2.0

Microsoft Flight Simulator X Deluxe, Microsoft Flight Simulator X Standard, Microsoft Flight Simulator X Acceleration Expansion Pack, Microsoft Flight Simulator X Service Pack 1

  • dftsdahomeportal kbactivation kbexpertisebeginner kbtshoot kbsurveynew kbprb KB960481
Phản hồi
>