Bạn hiện đang ngoại tuyến, hãy chờ internet để kết nối lại

Cài đặt phiên bản cấp phép số lượng lớn của Office 2010 khiến đăng ký đối với Office 2010 nhập Chế độ Chức năng bị Giảm (RFM)

TRIỆU CHỨNG
Xem xét kịch bản sau:
  • Đăng ký đối với Microsoft Office 2010 được cài đặt trên máy tính.
  • Sau đó, bạn cài đặt phiên bản cấp phép số lượng lớn của Office 2010 trên máy tính.
Trong tình huống này, khi đăng ký Office 2010 cố gắng kích hoạt, bạn nhận được thông báo lỗi sau:
Kích hoạt Không thành công

Kích hoạt đăng ký của bạn cho Microsoft Office đã không thành công.
Yêu cầu kích hoạt định kỳ để kiểm chứng đăng ký của bạn cho sản phẩm này để đăng ký không bị gián đoạn. Nếu nỗ lực kích hoạt sản phẩm tiếp tục không thành công, chức năng chỉnh sửa trong sản phẩm Office của bạn có thể bị vô hiệu hoá.
Để đảm bảo sản phẩm của bạn hoạt động hoàn toàn bình thường, hãy tìm hiểu thêm về cách khắc phục sự cố này càng sớm càng tốt.
NGUYÊN NHÂN
Sự cố này xảy ra do cài đặt phiên bản cấp phép số lượng lớn của Office 2010 ghi lại giá trị đăng ký UserOperations trong OfficeSoftwareProtectionPlatform. Miễn là giá trị đăng ký này được đặt là “0”, kích hoạt đăng ký sẽ không thể làm mới đăng ký Office 2010. Nếu bạn không giải quyết được sự cố này, phiên bản đăng ký Office 2010 sẽ nhập Chế độ Chức năng bị Giảm (RFM).
GIẢI PHÁP
Để được chúng tôi khắc phục sự cố này giúp bạn, bạn hãy vào phần "Khắc phục sự cố giúp tôi". Nếu bạn muốn tự khắc phục sự cố này, hãy đi tới phần "Để tôi tự khắc phục sự cố".

Khắc phục sự cố giúp tôi

Để giải quyết sự cố này tự động, hãy bấm vào liên kết Khắc phục sự cố này, bấm Chạy trong hộp thoại Tải Tệp xuống rồi làm theo các bước trong thuật sỹ.



Chú ý thuật sỹ này có thể chỉ có bằng tiếng Anh; tuy nhiên, bản vá tự động cũng hoạt động đối với các phiên bản ngôn ngữ khác của Windows.

Chú ý Nếu bạn hiện không làm việc trên máy tính xảy ra sự cố, bạn có thể lưu giải pháp khắc phục tự động vào ổ đĩa flash hoặc CD. Sau đó, bạn có thể chạy giải pháp này trên máy tính xảy ra sự cố.

Để tôi tự khắc phục sự cố

Để tự khắc phục sự cố này, hãy làm theo các bước sau:

Quan trọng Phần, phương pháp hoặc tác vụ này chứa các bước chỉ dẫn cho bạn cách sửa đổi sổ đăng ký. Tuy nhiên, có thể xảy ra sự cố nghiêm trọng nếu bạn sửa đổi sổ đăng ký không đúng cách. Do đó, hãy chắc chắn rằng bạn thực hiện các bước sau cẩn thận. Để bảo vệ tốt hơn, hãy sao lưu sổ đăng ký trước khi bạn sửa đổi. Sau đó, bạn có thể khôi phục sổ đăng ký nếu xảy ra sự cố. Để biết thêm thông tin về cách sao lưu và khôi phục sổ đăng ký, hãy bấm số bài viết sau để xem bài viết trong Cơ sở Kiến thức Microsoft:
322756 Cách sao lưu và khôi phục sổ đăng ký trong Windows
  1. Khởi động Trình biên tập Sổ đăng ký:

    Đối với Windows Vista và Windows 7:
    1. bấm vào Bắt đầu nút Bắt đầu , nhập regedit vào ô Bắt đầu Tìm kiếm rồi bấm ENTER.

      Quyền Kiểm soát Truy nhập Người dùng Nếu bạn được nhắc mật khẩu quản trị viên hoặc xác nhận, gõ mật khẩu hoặc bấm Cho phép.
    Đối với Windows XP:
    1. Bấm Bắt đầu, bấm Chạy, gõ regedit, rồi bấm OK.
  2. Định vị rồi bấm vào giá trị đăng ký trong sổ đăng ký:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\OfficeSoftwareProtectionPlatform\UserOperations
  3. Trong menu Chỉnh sửa, bấm Sửa đổi.
  4. Gõ 1, rồi nhấn ENTER.
  5. Thoát khỏi Registry Editor.
  6. Khởi động lại máy tính.
Off14 Off2010 subscription RFM fix it fixit
Thuộc tính

ID Bài viết: 982756 - Xem lại Lần cuối: 09/12/2011 12:07:00 - Bản sửa đổi: 3.0

  • kbinstallation kbactivation kbexpertisebeginner kbtshoot kbsurveynew kbprb kbmsifixme kbfixme KB982756
Phản hồi
>