Lưu ý Skype for Business không được bao gồm trong Office 365 Business nhưng được bao gồm trong Office 365 Business Premium. Tuy nhiên, ID sản phẩm dành cho doanh nghiệp Office 365 và Office 365 Business Premium đều giống nhau. Do đó, Skype for Business được dùng như một phần của thuê bao Office 365 Business. Do đó, nếu Office 365 Business được cài đặt từ cổng thông tin Office 365, Skype for Business được cài đặt cùng với Office 365 Business.
Triệu chứng
Người dùng có thể gặp các triệu chứng sau đây.
Triệu chứng 1
Khi người dùng cố gắng đăng nhập vào ứng dụng Skype for Business, họ sẽ nhận được thông báo lỗi sau đây:
Không thể đăng nhập vào Skype for Business. Bạn đã không đăng nhập được. Đây có thể là địa chỉ đăng nhập hoặc thông tin đăng nhập của bạn, vì vậy hãy thử lại. Nếu việc này không hoạt động, hãy liên hệ với nhóm hỗ trợ của bạn.
Triệu chứng 2
Giả định rằng Skype for Business được bao gồm hoặc được cài đặt như một phần của Office 365 Business. Khi người dùng tạo cuộc họp mới, tùy chọn cuộc họp Skype sẽ được trình bày, nhưng khi người dùng chọn tùy chọn này, họ sẽ nhận được thông báo lỗi nhắc họ đăng nhập vào Skype for Business.
Triệu chứng 3
Người dùng có cài đặt ứng dụng khách Skype for Business trên máy tính của họ được gán chỉgiấy phép Office 365 Business. Khi người dùng nhận được yêu cầu cuộc họp Skype và cố gắng gia nhập cuộc họp, họ sẽ được nhắc đăng nhập nhưng không đăng nhập được.
Nguyên nhân
Hành vi này là do thiết kế nếu Office 365 Business được cài đặt từ cổng thông tin Office 365 của bạn.
Cách giải quyết
Để giải quyết vấn đề này, hãy tạo một tệp cấu hình. XML có thể được công cụ triển khai Office sử dụng. Để thực hiện điều này, hãy đi đến công cụ tùy chỉnh Office.
Để biết thêm thông tin về cấu hình tệp. xml, hãy xem tùy chọn cấu hình cho công cụ triển khai Office.
Để biết thêm thông tin về ID sản phẩm, hãy xem các ID sản phẩm được công cụ triển khai Office hỗ trợ.
Ví dụ, đây là nội dung cho tệp cấu hình. XML có thể được sử dụng:
<Configuration>
<Add OfficeClientEdition="64" Channel="Monthly" Version="-1" AllowCdnFallback="TRUE" ForceUpgrade="TRUE">
<Product ID="O365BusinessRetail">
<Language ID="MatchOS" />
<ExcludeApp ID="Groove" />
<ExcludeApp ID="OneNote" />
<ExcludeApp ID="Lync" />
</Product>
</Add>
<Updates Enabled="TRUE" />
</Configuration>