Hiện tượng

Khi cố gắng sử dụng ứng dụng Dynamics 365 Outlook trên màn hình Outlook, bạn thấy lỗi sau:

"Xin lỗi, xác thực đã không thành công. Chúng tôi có thể giúp bạn khắc phục sự cố."

Nguyên nhân

Nguyên nhân 1: Điều này có thể xảy ra nếu không tất cả URL được sử dụng để xác thực và truy cập Dynamics 365 nằm trong cùng một vùng bảo mật của Internet Explorer. Lưu ý: Nếu bạn đang sử dụng Dynamics 365 (trực tuyến) với hộp thư Exchange Online, điều này có thể không gây ra sự cố.

Nguyên nhân 2: Điều này có thể xảy ra nếu thư mục LocalLow có độ chính xác tính toàn vẹn. Thiết lập chính xác là bộ cấp tính toàn vẹn cho thấp như tên thư mục cho biết.

Khiến 3: Nếu bạn bấm vào tuỳ chọn để hiển thị thêm và bạn thấy "Lỗi: QuotaExceededError", điều này cho thấy giới hạn lưu trữ cục bộ trình duyệt của bạn đã được đáp ứng.

Giải pháp

Giải pháp 1:

Sử dụng các bước trong bài viết sau để kiểm tra mỗi URL cần trong cùng một vùng bảo mật của Internet Explorer.

https://support.microsoft.com/help/4035750

Giải pháp 2:

1. mở một dấu nhắc lệnh.

2. chạy lệnh sau:

iCACLS %userprofile%\Appdata\LocalLow/t/setintegritylevel (OI) (CI) L

Giải pháp 3:

Xoá bộ nhớ cache của trình duyệt

Nền

Hướng dẫn

Outlook (như Internet Explorer)

Xem và xóa lịch sử duyệt web trong Internet Explorer

Internet Explorer

Xem và xóa lịch sử duyệt web trong Internet Explorer

Cạnh

Xem và xóa lịch sử trình duyệt Microsoft Edge

Chrome

Xoá bộ nhớ cache và cookie

QUAN TRỌNG

Mặc dù bạn có thể có các trình duyệt được cài đặt trên máy tính của bạn, màn hình Outlook luôn sử dụng Internet Explorer khi hiển thị nội dung chẳng hạn như trong Dynamics 365 ứng dụng dành cho Outlook web.

Sau khi xoá bộ nhớ cache của trình duyệt, đóng cửa sổ Internet Explorer và Outlook trên màn hình và đảm bảo thông qua quản lý tác vụ hiện không còn lại Internet Explorer tiến trình đang chạy.

Nếu vấn đề này chỉ xuất hiện trong Outlook màn hình và xoá bộ nhớ cache qua Internet Options không giúp, hãy thử bỏ qua F12 chọn (không áp dụng cho Windows 7):

  1. Mở ứng dụng Dynamics Outlook trên màn hình

  2. Mở IEChooser.exe trong %WindowsFolder%\System32\F12 (ví dụ: C:\Windows\System32\F12)

  3. Bấm Dynamics 365

  4. Bấm vào mạng tab và sau đó bấm vào xoá bộ nhớ cache nút.

Sau khi làm theo các bước trên, mở Outlook và ứng dụng Dynamics 365 cho Outlook để xem nếu vấn đề được giải quyết.

Bạn cần thêm trợ giúp?

Phát triển các kỹ năng của bạn
Khám phá nội dung đào tạo
Sở hữu tính năng mới đầu tiên
Tham gia Microsoft dùng nội bộ

Thông tin này có hữu ích không?

Bạn hài lòng đến đâu với chất lượng dịch thuật?
Điều gì ảnh hưởng đến trải nghiệm của bạn?

Cảm ơn phản hồi của bạn!

×