Hộp thư của bạn không thể đồng bộ hoá thư đến vì kênh kết nối thư điện tử được thiết lập để đồng bộ hoá bằng cách sử dụng một bộ định tuyến Email

Hiện tượng

Khi bạn cố gắng để kiểm tra và kích hoạt hộp thư trong Dynamics 365, một thông báo sau được ghi lại:

  • "< Tên hộp thư > hộp thư của bạn không thể đồng bộ hoá thư đến vì kênh kết nối thư điện tử được thiết lập để đồng bộ hoá bằng cách sử dụng một bộ định tuyến Email. Liên hệ với người quản trị để thay đổi kênh kết nối mặc định để đồng bộ hoá phía máy chủ.

Email Server mã lỗi: IncomingEmailConnectionChannelError "

  • "< Tên hộp thư > hộp thư của bạn không thể đồng bộ email đi do kênh kết nối thư điện tử được thiết lập để đồng bộ hoá bằng cách sử dụng một bộ định tuyến Email. Liên hệ với người quản trị để thay đổi kênh kết nối mặc định để đồng bộ hoá phía máy chủ.

Email Server mã lỗi: OutgoingEmailConnectionChannelError "

  • "< Tên hộp thư > hộp thư của bạn không thể đồng bộ cuộc hẹn, danh bạ và tác vụ do kênh kết nối thư điện tử được thiết lập để đồng bộ hoá bằng cách sử dụng một bộ định tuyến Email. Liên hệ với người quản trị để thay đổi kênh kết nối mặc định để đồng bộ hoá phía máy chủ.

Email Server mã lỗi: ExchangeSyncACTEmailConnectionChannelError "

Nguyên nhân

Cảnh báo này được đăng nếu quá trình Email sử dụng tuỳ chọn trong cài đặt hệ thống được cấu hình để sử dụng "Microsoft Dynamics 365 bộ định tuyến Email" thay vì "Phía máy chủ đồng bộ hoá".

Giải pháp

Sử dụng đồng bộ hóa phía máy chủ thay vì định tuyến Email, đảm bảo Xử lý Email bằng cách sử dụng tuỳ chọn trong cài đặt hệ thống được cấu hình để sử dụng đồng bộ hoá phía máy chủ:

1. truy cập vào phiên bản Dynamics 365 người dùng với vai trò người quản trị hệ thống.

2. di chuyển cài đặt và sau đó bấm quản trị.

3. nhấp vào Email tab.

4. xác định các tùy chọn Xử lý Email bằng cách sử dụng và đảm bảo rằng nó là đặt thành phía máy chủ đồng bộ hóa.

5. bấm OK.

6. di chuyển cài đặt và sau đó bấm vào Cấu hình Email.

7. nhấp vào hộp thư.

8. thay đổi giao diện đã chọn từ hộp thư của tôi hoạt động Hộp thư hoạt động.

9. chọn các hộp thư bạn muốn kích hoạt để đồng bộ hóa phía máy chủ và sau đó bấm vào nút kiểm tra và kích hoạt hộp thư. Đảm bảo chọn hộp kiểm trên hộp thoại xuất hiện và sau đó bấm OK.

10 đợi quá trình kiểm tra và kích hoạt để hoàn tất. Nếu kết quả kiểm tra không thành công, xem khu vực thông báo trong hộp thư ghi.

Thông tin

Bạn chỉ có thể sử dụng bộ định tuyến Email hoặc đồng bộ hoá phía máy chủ (khuyến nghị) để gửi và nhận email trong Dynamics 365. Cả hai tùy chọn không được sử dụng cùng một phiên bản Dynamics 365. Quy trình Email sử dụng tuỳ chọn xác định nào trong số các tuỳ chọn này được kích hoạt. Nút kiểm tra và kích hoạt hộp thư là sử dụng tính năng đồng bộ hóa phía máy chủ. Nếu bạn đang sử dụng bộ định tuyến Email, bạn không cần kiểm tra và kích hoạt hộp thư.

Bạn cần thêm trợ giúp?

Phát triển các kỹ năng của bạn
Khám phá nội dung đào tạo
Sở hữu tính năng mới đầu tiên
Tham gia Microsoft dùng nội bộ

Thông tin này có hữu ích không?

Cảm ơn phản hồi của bạn!

Cảm ơn bạn đã phản hồi! Để trợ giúp tốt hơn, có lẽ chúng tôi sẽ kết nối bạn với một trong những nhân viên hỗ trợ Office của chúng tôi.

×