Đăng nhập với Microsoft
Đăng nhập hoặc tạo tài khoản.
Xin chào,
Chọn một tài khoản khác.
Bạn có nhiều tài khoản
Chọn tài khoản bạn muốn đăng nhập.

Hiện tượng

Thông báo lỗi này được hiển thị khi cố gắng đăng ký máy bằng cách sử dụng ứng Power Automate thời gian chạy máy:

"Đã xảy ra lỗi trong khi đăng ký máy tính của bạn. Power Automate có thể không được cài đặt đúng cách. Làm theo các bước trong phần tìm hiểu thêm."

Nguyên nhân

Sự cố này là do ứng dụng Power Automate cho máy tính để bàn không được cài đặt đúng cách do cài đặt hoặc gỡ cài đặt trước đó khiến hồ sơ người dùng "NT Service\UIFlowService" ở trạng thái bị hỏng.

Giải pháp

Bắt đầu bằng cách gỡ Power Automate cho máy tính để bàn khỏi máy và đảm bảo rằng các tệp liên quan, nằm trong C:\Program Files (x86)\Power Automate Desktop, đều bị xóa.

Sau đó, hồ sơ người dùng cần được đặt lại theo cách thủ công.

  1. Xác minh cài đặt cho hồ sơ UIFlowService:

    1. Mở trình soạn thảo Sổ đăng ký và đi tới thư mục khóa: Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\ProfileList\S-1-5-80-3017052307-2994996872-1615411526-3164924635-3391446484
      Nếu tồn tại khóa thứ hai có phần mở rộng ".bak", bạn có thể xóa khóa đó.

    2. Đi đến vị trí của ProfileImagePath.

    3. Xác minh rằng thư mục "UIFlowService" có trong thư mục đó thông qua File Explorer. Theo mặc định, tệp nằm trong %SystemRoot%\ServiceProfiles.

    4. Sửa đổi giá trị ProfileImagePath để trỏ tới thư mục UIFlowService hiện có. Theo mặc định, tệp phải là %SystemRoot%\ServiceProfiles\UIFlowService.

  2. Khởi động lại máy tính của bạn.

  3. Thử cài đặt lại Power Automate cho máy tính để bàn lần nữa.

Bạn cần thêm trợ giúp?

Phát triển các kỹ năng của bạn
Khám phá nội dung đào tạo
Sở hữu tính năng mới đầu tiên
Tham gia Microsoft dùng nội bộ

Thông tin này có hữu ích không?

Bạn hài lòng đến đâu với chất lượng dịch thuật?
Điều gì ảnh hưởng đến trải nghiệm của bạn?

Cảm ơn phản hồi của bạn!

×