Triệu chứng

Trong Microsoft Office 365 dành riêng, Microsoft quản lý Dịch vụ Service cung cấp Provider (MMSSPP) không duy trì nội dung của hộp thư Microsoft Exchange ban đầu. Hiện tượng này xảy ra khi một hoặc nhiều điều kiện sau là đúng:

  • Tài khoản cho người dùng được di chuyển giữa các miền hoặc khu rừng và objectGUID thay đổi tài khoản.

  • Tài khoản cho người dùng được tạo lại sau khi tài khoản vô tình bị xoá.

  • Tài khoản cho người dùng được tạo lại do thay đổi trạng thái của người dùng.

Nguyên nhân

MMSSPP liên kết mỗi tài khoản người dùng của objectGUID. Giả sử rằng tài khoản Dịch vụ miền Active Directory (AD DS) mới được tạo ra cho người dùng sau khi một miền hoặc một nhóm di chuyển hoặc tài khoản vô tình bị xoá. Trong trường hợp này, kết nối giữa các tài khoản người dùng ban đầu và objectGUID bị hỏng.

Giải pháp

Để giải quyết vấn đề này, sử dụng một trong các phương pháp sau, nếu phù hợp với trường hợp của bạn.

Di chuyển tên miền

Nếu tài khoản phải được di chuyển giữa các miền, sử dụng một quá trình giữ objectGUID tài khoản. Để thực hiện việc này, sử dụng công cụ di chuyển như công cụ di chuyển Active Directory (ADMT) trong chế độ di chuyển thay vì trong chế độ bản sao. Để biết thêm thông tin về cách sử dụng ADMT để di chuyển và cơ cấu lại miền AD DS, ghé thăm website sau của Microsoft:

Hướng dẫn ADMT: di chuyển và tái cấu trúc tên miền Active Directory

Đối với MMSSPP 11,1 hoặc phiên bản mới hơn: di chuyển rừng, tình cờ xoá hoặc thay đổi trạng thái nhân viên

Sử dụng tính năng tự động kết nối lại dịch vụ (ASR) MMSSPP 11,1 hoặc phiên bản mới hơn nếu tài khoản phải được di chuyển giữa các khu rừng hoặc nếu tài khoản vô tình bị xoá. Tính năng này chỉ ra objectGUID tài khoản AD DS nguồn gốc cho tài khoản mới. Hộp thư gốc có thể được kết nối với tài khoản mới mà không cần bất kỳ sự can thiệp thủ công. Để biết thêm thông tin về tính năng ASR MMSSPP 11,1 hoặc phiên bản mới hơn, hãy xem bài viết sau của Microsoft:

MMSSPP cung cấp giao diện Handbook-11.3.001

Đối với MMSSPP 10,3 hoặc phiên bản cũ hơn: di chuyển rừng, tình cờ xoá hoặc thay đổi trạng thái nhân viên

Microsoft phải tự khôi phục nội dung của hộp thư cũ sang hộp thư mới được cung cấp. Đảm bảo rằng tài khoản AD DS ban đầu được decung cấp, và sau đó chuyển trường hợp cho Microsoft. Để báo cáo trường hợp, hãy sử dụng Exchange Online chủ đề và PST chụp, chuyển chủ đề phụ khi bạn gửi một sự cố hỗ trợ trực tuyến để hỗ trợ dịch vụ trực tuyến của Microsoft hoặc liên hệ với hỗ trợ dịch vụ trực tuyến của Microsoft qua điện thoại. Lưu ý Không chuyển vấn đề cho Microsoft nếu có hai tài khoản hoạt động và hộp thư. Theo mặc định, hộp thư bị ngắt kết nối được dọn dẹp từ cơ sở dữ liệu hộp thư trong vòng 30 ngày. Để tránh mất nội dung xảy ra sau 30 ngày ngắt kết nối, liên hệ với hỗ trợ dịch vụ trực tuyến của Microsoft bằng cách gửi trực tuyến hoặc qua điện thoại ngay lập tức.

Bạn cần thêm trợ giúp?

Phát triển các kỹ năng của bạn
Khám phá nội dung đào tạo
Sở hữu tính năng mới đầu tiên
Tham gia Microsoft dùng nội bộ

Thông tin này có hữu ích không?

Bạn hài lòng đến đâu với chất lượng dịch thuật?
Điều gì ảnh hưởng đến trải nghiệm của bạn?

Cảm ơn phản hồi của bạn!

×