Triệu chứng

Điện thoại Surface Pro 4 hoặc Surface Book liên tục gặp phải "ma" (Ma) chạm vào trên màn hình. Nhập này có thể phá vỡ chạy ứng dụng hoặc ảnh hưởng đến khả năng sử dụng thiết bị. Thiết bị có thể gặp phải chỉ một số ngẫu nhiên chạm vào màn hình và sau đó hoạt động chính xác trong một thời gian, hoặc sự cố này có thể xảy ra liên tục.  Chú ý Giải pháp được cung cấp trong bài viết này không thể khắc phục sự cố. Trong trường hợp này, sự cố có thể xảy ra do hỏng hóc vật lý, phần mềm được cài đặt, hoặc gần can thiệp điện.

Nguyên nhân

Sự cố này xảy ra do sự cố ảnh hưởng đến hiệu chỉnh màn hình cảm ứng của thiết bị.

Giải pháp

Thông tin về cập nhật nóng

Cập nhật nóng được hỗ trợ do Microsoft cung cấp. Tuy nhiên, hotfix này là nhằm khắc phục chỉ sự cố được mô tả trong bài viết này. Chỉ áp dụng hotfix này cho thiết bị Surface Pro 4 hoặc Surface Book đang gặp sự cố cụ thể này. Nếu hotfix này sẵn có để tải xuống, đó là một phần "Hotfix tải về có sẵn" ở đầu bài viết cơ sở kiến thức này. Nếu phần này không xuất hiện, gửi một yêu cầu dịch vụ khách hàng của Microsoft và hỗ trợ để có được các hotfix.Chú ý

  • Vì giới hạn cơ sở dữ liệu tên sản phẩm trên trang tải xuống được liệt kê không chính xác là "Surface Pro 3." Các sản phẩm thực tế áp dụng cho hotfix này là Surface Pro 4 và Surface Book.

  • Hotfix này cung cấp một công cụ chuẩn liên lạc. Công cụ này lưu thông tin chỉnh phần mềm chạm vào bề mặt thiết bị. Nó không thay đổi bất kỳ cài đặt Windows. Do đó, bạn có thể reimage thiết bị hoặc cài đặt lại Windows sau khi bạn chạy công cụ mà không cần phải chạy lại công cụ.

  • Nếu sự cố khác xảy ra hoặc nếu cần khắc phục sự cố, bạn có thể phải tạo một yêu cầu dịch vụ riêng. Chi phí hỗ trợ thông thường sẽ áp dụng cho các câu hỏi hỗ trợ bổ sung và các vấn đề không phù hợp với hotfix cụ thể này. Để có danh sách đầy đủ số điện thoại hỗ trợ và dịch vụ khách hàng của Microsoft hoặc để tạo yêu cầu dịch vụ riêng, hãy truy cập website sau của Microsoft:

    http://support.microsoft.com/contactus/?ws=support

Làm thế nào để sử dụng công cụ chỉnh cảm ứng

Để đạt được cảm ứng tốt chuẩn, đảm bảo rằng Surface Pro 4 hoặc Surface Book thiết bị đáp ứng các điều kiện sau đây trước khi bạn chạy công cụ chuẩn liên lạc:

  • Thiết bị có tối thiểu 25% pin điện còn lại.

  • Huỳnh ánh sáng hoặc ánh sáng sáng khác không chỉ trực tiếp vào màn hình thiết bị.

  • Thiết bị được cập nhật phần mềm và trình điều khiển mới nhất từ Windows Update.

  • Nguồn điện bị ngắt kết nối và thiết bị chạy trên pin.

  • Không được cắm vào cổng USB.

Cài đặt và chạy công cụ

Cài đặt và chạy công cụ kiểm cảm ứng, hãy làm theo các bước sau. Cảnh báo Không ảnh hưởng đến màn hình trong khi chạy công cụ.

  1. Tải xuống hotfix 3165497 từ bài viết này.

  2. Chạy các hotfix và chọn thư mục cần giải nén các tệp trong.

  3. Trong thư mục mà bạn đã lưu các tệp, chạy CalibG4.exe.

Chú ý Sau khi hoàn tất quá trình chuẩn, công cụ sẽ hiển thị trạng thái "Vượt qua". Công cụ có thể mất một hoặc hai phút để hoàn thành hiệu chuẩn. Nếu bạn vẫn gặp phải chạm "ma" sau khi hoàn thành các bước sau, đảm bảo rằng thiết bị đáp ứng các điều kiện ở trên cùng của phần "Cách sử dụng công cụ chuẩn liên lạc", và sau đó chạy lại CalibG4.exe. Nếu thiết bị đóng băng hoặc sập khi chạy công cụ, hoặc nếu công cụ không hoàn tất quá trình chỉnh giữ nút nguồn trong 30 giây để tắt thiết bị, rồi bật thiết bị và chạy CalibG4.exe lại.

Cần thêm trợ giúp?

Phát triển các kỹ năng của bạn

KHÁM PHÁ NỘI DUNG ĐÀO TẠO >

Sở hữu tính năng mới đầu tiên

Tham gia Microsoft dùng nội bộ >

Thông tin này có hữu ích không?

Bạn hài lòng đến đâu với chất lượng dịch thuật?
Điều gì ảnh hưởng đến trải nghiệm của bạn?

Cảm ơn phản hồi của bạn!

×