受支持的蓝牙配置文件

为了使启用了蓝牙的设备或附件可用于你的运行 Windows 10 的电脑,设备需要使用以下受支持的蓝牙配置文件之一。若要查明你的蓝牙设备支持哪些配置文件,请查看其附带的文档或访问制造商的网站。

Windows 10 支持蓝牙版本 4.1 和以下蓝牙用户配置文件:

  • 蓝牙 LE 通用属性 (GATT) 客户端
  • 高级音频分配配置文件 (A2DP 1.2)
  • 音频/视频遥控配置文件 (AVRCP 1.3)
  • 拨号网络配置文件 (DUN 1.1)
  • 设备 ID 配置文件 (DI 1.3)
  • 打印电缆替换配置文件 (HCRP 1.0)
  • 免提配置文件 (HFP 1.5)
  • 人体学接口设备 (HID 1.1)
  • HID Over GATT 配置文件 (HOGP 1.0)
  • 对象推送配置文件 (OPP 1.1)
  • 个人区域网络用户配置文件 (PANU 1.0)
  • 串行端口配置文件 (SPP 1.2)
属性

文章 ID:10568 - 上次审阅时间:2016年9月20日 - 修订版本: 2

反馈