错误消息:“Canon Easy-WebPrint EX 与 Internet Explorer 不兼容”

适用于: Internet Explorer 10Internet Explorer 9

症状


请设想以下情况:
  • 您的 PC 中安装了 Internet Explorer 9 或更高版本
  • 您的 PC 中安装了 Canon Easy-WebPrint EX
当您启动 Windows Internet Explorer 时,会收到以下错误消息:

Canon Easy-WebPrint EX 与 Internet Explorer 不兼容,并暂时被禁用

原因


Canon Easy-WebPrint EX 插件是 Internet Explorer 的一个加载项,您的 Canon Easy-WebPrint EX 插件的当前版本与 PC 中安装的 Internet Explorer 版本不兼容。


解决方案


若要解决此问题,请访问 Canon 网站,搜索并下载最新版本的 Canon Easy-WebPrint EX 插件。

注意:对于 Internet Explorer 10,加载项和工具栏只可在桌面 Internet Explorer 中使用。