Outlook 2016的公用文件夹收藏夹中未显示任何搜索结果或内容

原始 KB 编号: 3169741

症状

在 Microsoft Outlook 2016中,遇到以下症状之一:

  • 在添加到收藏夹的公用文件夹中搜索时,不会返回任何搜索结果。
  • 已添加到收藏夹的公用文件夹中不会显示任何内容。

原因

启用用于下载公用文件夹收藏夹的选项时,可能会出现此问题。

解决方案

此问题已在 2017 年 2 月 23 日发布的 Current Channel 内部版本 16.0.7766.2060 中修复。 有关详细信息,请参阅按日期) 列出的Microsoft 365 应用版 (的更新历史记录

解决方法

若要解决此问题,直到修复延期频道可用,请使用以下方法之一。

方法 1 - 不缓存公用文件夹收藏夹

  1. 在 Outlook 中的“ 文件 ”选项卡上,选择“ 帐户设置”,然后选择“ 帐户设置”。
  2. 选择 Microsoft Exchange 帐户,然后选择“更改”
  3. 选择“更多设置”
  4. 在“高级”选项卡上,清除“检查下载公用文件夹收藏夹”框。
  5. 依次选择“ 确定”、“ 下一步”、“ 完成”和“ 关闭”。
  6. 退出并重启 Outlook。

方法 2 - 从收藏夹中删除公用文件夹

  1. 在 Outlook 中,打开“文件夹”列表。 为此,请在导航窗格中选择省略号 (...) ,然后选择 “文件夹”。

  2. 展开 “公用文件夹”,然后展开“ 收藏夹”。

  3. 右键单击“ 收藏夹”下列出的公用文件夹,然后选择“ 删除文件夹”。

    注意

    选择“ 删除文件夹” 不会从服务器中删除该文件夹。 此操作仅从收藏夹中删除文件夹。

  4. 对要从收藏夹中删除的任何公用文件夹重复步骤 3。

方法 3 - 将 Office 2016 即点即用安装还原到早期版本

此方法是解决公用文件夹收藏夹文件夹中未显示内容症状的解决方法,不适用于没有搜索结果的症状。

注意

若要确定 Office 安装是基于即点即用还是基于 MSI,请参阅详细信息部分。

将 Office 2016 即点即用安装还原到 16.0.7070.2036 版本。 为此,请按照下列步骤操作。

  1. 退出所有 Office 应用程序。

  2. 以管理员身份打开提升的命令提示符。

    Windows 10

    1. 转到“开始”,“搜索 Windows”框中输入“运行”,然后按 Enter。
    2. “运行”框中键入 cmd,然后选择“确定”。

    Windows 8 和 Windows 8.1

    1. 从屏幕右边缘向内轻扫,然后选择“ 搜索”。 如果使用鼠标,请指向屏幕右下角,然后选择“ 搜索”。
    2. 输入 “运行”。
    3. “运行”框中键入 cmd,然后选择“确定”。

    Windows 7 SP1

    1. 选择“开始”,在“开始搜索”框中键入 cmd
    2. 右键单击“ 命令提示符 ”或“cmd.exe”,然后选择“ 以管理员身份运行”。
  3. 在命令提示符处,键入以下命令,然后按 Enter:

    cd %programfiles%\Common Files\Microsoft Shared\ClickToRun
    
  4. 键入以下命令,然后按 Enter:

    officec2rclient.exe /update user updatetoversion=16.0.7070.2036
    
  5. 出现“修复”对话框时,选择“ 联机修复”。

  6. 选择“ 修复”,然后再次选择“ 修复 ”。

  7. 修复完成后,启动 Outlook。

  8. 选择“ 文件”,然后选择“ Office 帐户”。

  9. “产品信息”列中,选择“更新选项”,然后选择“禁用汇报”。

    重要

    此步骤非常重要。 修复过程重新启用自动更新。 若要防止自动重新安装最新版本的 Office 即点即用,请确保执行此步骤。

  10. 在日历中设置提醒,了解将来要检查本文以解决此问题的日期。 此问题修复后,再次在 Office 中启用自动更新。 再次启用自动更新可确保不会错过将来的更新。

有关 Microsoft 365 客户端的更新通道的详细信息,请参阅按日期) 列出的Microsoft 365 应用版 (的更新历史记录

有关还原到早期版本的 Office 即点即用的详细信息,请参阅如何还原到早期版本的 Office

状态

根据“解决方法”部分中的信息,此问题现已修复。

更多信息

若要确定 Office 安装是基于即点即用还是基于 MSI,请执行以下步骤:

  1. 启动 Outlook。

  2. 在“ 文件 ”菜单上,选择“ Office 帐户”。

  3. 对于 Office 即点即用安装,将显示“更新选项”项。 对于基于 MSI 的安装,将不会显示" 更新选项"项。

    基于即点即用和基于 MSI 的 Office 安装的 Office 帐户页的屏幕截图。