扫描或下载 Windows 更新时发生的“该处理器不支持与你当前使用的 Windows 版本一起使用”

适用于: Windows 8.1Windows 7Windows Server 2012 R2 Datacenter 详细

症状


当你尝试通过 Windows 更新扫描或下载更新时,会收到以下错误消息:
不支持的硬件
你的计算机使用的处理器是针对最新版本的 Windows 而设计。 由于该处理器不支持与你当前使用的 Windows 版本一起使用,系统将错过重要安全更新。

error message
 
 

此外,你可能会在 Windows 更新窗口中看到类似如下内容的错误消息:
Windows 无法搜索新更新
检查计算机的新更新时出现错误。
找到的错误:
代码 80240037 Windows 更新遇到未知错误。

原因


此错误出现的原因是各代新处理器要求最新 Windows 版本以获得支持。 例如,Windows 10 是以下各代处理器支持的唯一 Windows 版本:

  • Intel 第七代(第 7 代)处理器
  • AMD“Bristol Ridge”
  • Qualcomm“8996”

由于本支持策略的实施方式,运行以下 Windows 版本且配备第七代或更高一代处理器的设备可能无法再通过 Windows 更新或 Microsoft 更新扫描或下载更新。

  • Windows Server 2012 R2
  • Windows 8.1
  • Windows Server 2008 R2
  • Windows 7

解决方案


我们建议你将基于 Windows Server 2012 R2 和 Windows Server 2008 R2 的计算机升级到 Windows Server 2016,将基于 Windows 8.1 和 Windows 7 的计算机升级到 Windows 10,如果这些计算机具有来自以下任何一代的处理器:

  • Intel 第七代(第 7 代)“Intel Core”处理器或更高一代处理器
  • AMD 第七代(第 7 代)(“Bristol Ridge”)处理器或更高一代处理器
  • Qualcomm“8996”处理器或更高一代处理器

更多信息


有关如何确定你已安装哪一代 Intel 处理器的信息,请转至以下 Intel 网站:

关于 Intel 处理器编号

有关如何将计算机的操作系统升级到 Windows 10 的信息,请参阅下载 Windows 10。  

参考


生命周期支持策略常见问题解答 - Windows 产品

Windows 10 拥抱晶片创新