2018 年 8 月 14 日 - KB4343897(操作系统内部版本 16299.611)

适用于: Windows 10, version 1709, all editions

改进和修补程序


此更新包含质量改进。 此更新中未引入任何新的操作系统功能。 关键更改包括:

  • 提供保护以防御新的推测执行旁路攻击漏洞,即所谓的“L1 终端故障 (L1TF)”,它会影响 Intel® Core® 处理器和 Intel® Xeon® 处理器(CVE-2018-3620CVE-2018-3646) 确保使用 Windows 客户端Windows Server 指导 KB 文章中列出的注册表设置启用以前版本的操作系统对 Spectre Variant 2 和 Meltdown 漏洞的防御。 (Windows 客户端操作系统版本会默认启用这些注册表设置,但 Windows Server 操作系统版本默认禁用这些设置。
  • 解决了导致高 CPU 使用率的问题,该问题会导致一些使用 Family 15h 和 16h AMD 处理器的系统性能下降。 此问题发生在安装了 Microsoft 的 2018 年 6 月或 2018 年 7 月 Windows 更新和 AMD 微代码更新后,这些更新用于解决 Spectre Variant 2(CVE-2017-5715 – 分支目标注入)问题。
  • 更新了对令牌绑定协议 v0.16 的草稿版本的支持。
  • 解决了在安装 2018 年 5 月累积更新后导致 Device Guard 阻止某些 ieframe.dll 类 ID 的问题。
  • 确保 Internet Explorer 和 Microsoft Edge 支持 preload="none" 标签。
  • 解决了在已联接混合 Azure AD 的计算机上安装 2018 年 7 月 24 日更新后,在登录屏幕上将“AzureAD”显示为默认域的问题。 因此,当用户仅提供其用户名和密码时,这可能会导致用户无法在已联接混合 Azure AD 的场景中登录。
  • 解决了以下问题:为从 Internet Explorer 复制到其他应用的内容添加额外空格。
  • 解决了在与通配符 (*) 一个 dot-source 脚本结合使用时,与 Export-Modulemember() 函数相关的漏洞。 在安装此更新之后,启用了 Device Guard 的设备上的现有模块将有意失败。 异常错误为“此模块使用 dot-source 运算符,同时使用通配符来导出函数,而当系统正在强制执行应用程序验证时,此做法是不允许的”。 有关更多信息,请参阅 https://portal.msrc.microsoft.com/zh-cn/security-guidance/advisory/CVE-2018-8200 https://aka.ms/PSModuleFunctionExport

  • 解决了 2018 年 7 月 .NET Framework 更新中引入的问题。 由于“拒绝访问”、“未注册类”或“因未知原因而发生内部故障”错误,依赖于 COM 组件的应用程序无法加载或无法正常运行。

  • 通过更正 .NET Framework 处理高负载/高密度网络连接的方式来修复此漏洞。 有关更多信息,请参阅 CVE-2018-8360

  • Windows Server 安全更新。

如果已安装旧版更新,只会在设备中下载并安装此包中的新修补程序。

有关已修复的安全漏洞的更多信息,请参阅安全更新指南

此更新中的已知问题


症状 解决方法
某些非英文平台可能以英文而不是本地化语言显示以下字符串: “不支持在此语言模式下从文件读取计划的作业。” 当你尝试读取创建的计划作业且 Device Guard 处于已启用状态时,会显示此错误。

经过评估后,Microsoft 已确定这是一个低概率的低风险问题,我们目前不会为 Windows 10 版本 1709 提供解决方案。

如果你认为受此问题影响,请联系 Microsoft 支持

启用 Device Guard 后,某些非英文平台可能以英文而不是本地化语言显示以下字符串:

  • “无法使用‘&’或‘.’运算符跨语言边界调用模块范围命令。”
  • “启用 Device Guard 后,不支持来自‘PSDesiredStateConfiguration’模块的‘Script’资源。 请使用从 PowerShell 库由 PSDscResources 模块发布的‘Script’资源。”

经过评估后,Microsoft 已确定这是一个低概率的低风险问题,我们目前不会为 Windows 10 版本 1709 提供解决方案。

如果你认为受此问题影响,请联系 Microsoft 支持

安装此更新后,Windows 不再识别用于验证 Wi-Fi 或 VPN 连接的个人信息交换 (PFX) 证书。 因此,Microsoft Intune 需要很长时间才能提供用户配置文件,因为它不识别设备上所需的证书。 此问题已在 KB4464217 中解决。

如何获取此更新


此更新会通过 Windows 更新自动下载并安装。 若要获取此更新的独立程序包,请转到 Microsoft 更新目录网站。

文件信息

有关此更新中提供的文件列表,请下载累积更新 4343897 的文件信息