Microsoft Dynamics CRM 电子邮件路由器不会在 Microsoft Dynamics CRM 队列中创建电子邮件

适用于: Microsoft Dynamics CRM 2011Dynamics CRM 4.0Microsoft Exchange Server 2010 Enterprise

症状


当接收到 Microsoft Dynamics CRM 的电子邮件时,Microsoft Dynamics CRM 电子邮件路由器不会在 Microsoft Dynamics CRM 的队列中创建电子邮件。

此外,在运行 Microsoft Dynamics CRM 电子邮件路由器服务器的事件日志中记录类似于以下内容的警告事件︰

原因


队列的电子邮件地址的邮箱的 SMTP 主地址不匹配,则会发生此问题。

解决方案


要解决此问题,请更改要与该邮箱的 SMTP 主地址匹配的队列的电子邮件地址。若要执行此操作,请执行以下步骤:
  1. 确定邮箱的 SMTP 主地址。

    若要在 Microsoft Exchange Server 2007年或 Microsoft Exchange Server 2010年中执行此操作,请执行以下步骤︰
    1. 登录到作为域管理员运行 Exchange Server 的服务器上。
    2. 单击开始,指向所有程序,都指向Microsoft Exchange 2007 或 Microsoft Exchange Server 2010年,,然后单击Exchange 管理控制台
    3. 展开收件人配置,,然后单击邮箱
    4. 找到正被用作队列邮箱的邮箱。
    5. 用鼠标右键单击该邮箱,然后单击属性
    6. 电子邮件地址选项卡,请注意 SMTP 地址 (以粗体显示)。
    若要在 Microsoft Exchange Server 2003年中执行此操作,请执行以下步骤︰
    1. 登录到作为域管理员运行 Exchange Server 的服务器上。
    2. 单击开始,指向所有程序,都指向Microsoft Exchange,,然后单击Active Directory 用户和计算机
    3. 找到正被用作队列邮箱的邮箱。
    4. 用鼠标右键单击该邮箱,然后单击属性
    5. 电子邮件地址选项卡,请注意 SMTP 地址 (以粗体显示)。
  2. 更改队列 Microsoft Dynamics CRM 中的电子邮件地址。

    若要在 Microsoft Dynamics CRM 4.0 中执行此操作,请执行以下步骤︰

    1. 以系统管理员身份登录到 Microsoft Dynamics CRM。


    2. 单击设置,单击业务管理,然后单击队列


    3. 打开 Microsoft Dynamics CRM 的队列。


    4. 电子邮件框中,更改到您在步骤 1 中确定的电子邮件地址的电子邮件地址。


    若要在 Microsoft Dynamics CRM 2011年中执行此操作,请执行以下步骤︰


    1. 以系统管理员身份登录到 Microsoft Dynamics CRM。


    2. 单击设置,单击业务管理,然后单击队列


    3. 打开 Microsoft Dynamics CRM 的队列。


    4. 电子邮件框中,更改到您在步骤 1 中确定的电子邮件地址的电子邮件地址。

    5. 单击工具栏上的批准电子邮件按钮。 此步骤仅有如果您的系统设置都设置为仅对已审核队列处理电子邮件进行。