当您尝试安装 Microsoft Dynamics CRM 电子邮件路由器时出现错误信息:"Microsoft Exchange MAPI 子系统不在此系统上已安装"

适用于: Microsoft Dynamics CRM 2011Dynamics CRM 4.0

症状


当您尝试安装 Microsoft Dynamics CRM 电子邮件路由器时,您会收到以下错误消息︰
在此系统上没有安装 Microsoft Exchange MAPI 子系统。

原因


发生此问题是因为没有安装以下组件︰
  • 消息传递 API (MAPI) 客户端库
  • 协作数据对象 (CDO) 1.2.1

解决方案


若要解决此问题,请安装 MAPI 客户端库和 CDO 1.2.1。

若要获取 MAPI 客户端库和 CDO 1.2.1 信息,请访问下面的 Microsoft 网站︰
http://www.microsoft.com/downloads/details.aspx?FamilyID=E17E7F31-079A-43A9-BFF2-0A110307611E&displaylang=en