PRJ: 如何在视图中打印特定任务

针对 Office 2003 的支持已终止

Microsoft 已于 2014 年 4 月 8 日终止了针对 Office 2003 的支持。该更改已影响到您的软件更新和安全选项。 了解这一措施对于您的含义以及如何继续保持受保护状态。

重要说明:本文是由 Microsoft 机器翻译软件进行的翻译并可能由 Microsoft 社区通过社区翻译机构(CTF)技术进行后期编辑,或可能是由人工进行的翻译。Microsoft 同时向您提供机器翻译、人工翻译及社区后期编辑的文章,以便对我们知识库中的所有文章以多种语言提供访问。翻译的文章可能存在词汇、句法和/或语法方面的错误。Microsoft 对由于内容的误译或客户对内容的使用所导致的任何不准确、错误或损失不承担责任。

点击这里察看该文章的英文版: 141654
概要
在 Microsoft Project 中,当您打印的视图 (如甘特图图表中,就可以打印任务和/或特定的时间刻度的只有所选的组。
更多信息

选择特定任务

如果没有所需任务的公共属性,您可以应用筛选到视图来消除不满足筛选器条件的任务。在任务视图中,例如,日期范围筛选器只显示任务存在两个指定日期 ;任务范围筛选器显示两个指定的 ID 数字之间的任务块。

如果要打印的任务有没有通用标准,就可以通过在每个设置值"标记"的所需的任务的任务的标记的域添加到"是"。筛选器然后可以构造及其标记的字段中筛选具有"是"的任务。

注意: 可以使用"标志"字段作为"已标记"域相同的方式。

若要将"已标记"域添加到您在 Microsoft Project 2010 中的表:

1.单击您想要插入的列 (例如,工期列) 右侧的列。

2.在格式选项卡上,单击插入列。

3.在字段名称列表中,单击已标记。单击确定。

若要将"已标记"域添加到表中 Microsoft Project 2007 和更早版本:
  1. 单击您想要的 theinserted 列 (例如,工期列) 右侧的列。
  2. 在插入菜单上单击插入列。
  3. 在字段名称列表中,单击已标记。单击确定。
若要在 Microsoft Project 2010 中创建"已标记的任务"筛选器:

1.在视图选项卡上,单击筛选器下拉列表,然后单击其他筛选器。

2.在其他筛选器对话框中,单击新建。

3.在名称字段中,键入将新筛选器的名称"已标记任务" 。选择"在菜单上显示"选项。

4.在字段名称列中,键入"标记"

5.在测试列中,键入"等于"

6.在值列中,键入"Yes"

7.单击保存。


若要在 Microsoft Project 2007 和更早版本中创建"已标记的任务"筛选器:

  1. 在 Microsoft Project 98through 的项目菜单上 2007年 (或 Microsoft Project 版本 4.0 和 4.1 中的工具菜单上),单击筛选器,然后单击其他筛选器。
  2. 在其他筛选器对话框中,单击新建。
  3. 在名称字段中,键入 ""MarkedTasks 为将新筛选器的名称。选择"在菜单上显示"选项。
  4. 在字段名称列中,键入"标记".
  5. 在测试列中,键入"等于".
  6. 在值列中,键入"是".
  7. 单击确定。
现在,您可以单击应用以运行该筛选器。

若要打印特定的时间刻度

很多时候,筛选是只获取所需的输出的第一步。Microsoft Project 进一步允许灵活地定义打印输出的 daterange。若要在 Microsoft Project 2010 中使用日期范围功能,请执行以下步骤:

1.在文件选项卡上,单击打印。

2.在设置部分中,指定输出的日期范围,通过键入开始日期和完成日期和字段中的日期。

注意:Microsoft Project 将使用项目的开始日期和项目完成日期的默认日期范围,即使已筛选出的任务,除非手动按步骤 2 中指定日期。

若要使用 Microsoft Project 2007 和早期版本中的日期范围功能,请执行以下步骤:

  1. 在文件菜单上单击打印。

    不同于打印按钮在工具栏上的打印命令。打印命令必须使用定义的日期范围。
  2. 在时间刻度选项中,通过键入开始指定日期范围内的 youroutput 日期和完成日期中的日期和日期从和到字段。

    注意:即使已筛选出 unlessthe 日期手动指定按步骤 2 的任务,Microsoft Project 使用默认的日期范围,作为项目的开始日期和 projectfinish 日期。

有关其他视图的注释

日历视图

在应用筛选器,可能有必要在格式菜单上使用立即设置版式命令,来最大化可见任务的数目。您可能在可见任务的数目受限制日期框的大小日历中。

PERT 图

不能筛选 PERT 图表视图,也可打印特定的时间刻度。PERT 图表总是显示项目中的存在的所有任务。

资源图表

在应用之前资源筛选器,则需要指定如何已筛选的资源将显示在关系图中。

  1. 在 Microsoft Project 2010 (或 Microsoft Project 2007 和早期版本中的格式菜单) 中格式选项卡上,单击条形图样式。
  2. 在筛选的资源,在左侧,选择 stylefor 过度分配和/或分配的资源。
  3. 如果您愿意,可以显示单个资源中 thegraph 的已筛选的资源相比,或不显示可以在对话框的右侧的选定的 forResources。

工作表视图 (资源工作表、 任务工作表)

因为这些视图不具有时间刻度,它们可以只可按相应类型的筛选器筛选。

资源使用情况

它们类似于甘特图视图中,不同之处在于,您必须创建此视图而不是任务筛选器的资源筛选器。
参考
有关其他信息,请单击下面的文章编号,以查看 Microsoft 知识库中相应的文章:
44582 PRJ: 如何创建交互式筛选器
prj2000

警告:本文已自动翻译

属性

文章 ID:141654 - 上次审阅时间:03/14/2015 10:10:00 - 修订版本: 5.0

Microsoft Project 2000 标准版, Microsoft Project 98 标准版, Microsoft Project 4.1 标准版, Microsoft Project 4.0 标准版, Microsoft Project 4.0 for Macintosh, Microsoft Office Project Professional 2007, Microsoft Office Project Professional 2003, Microsoft Office Project Standard 2007, Microsoft Office Project Standard 2003, Microsoft Project 2002 标准版, Microsoft Project 2002 专业版, Microsoft Project Professional 2010, Microsoft Project Standard 2010

  • kbhowto kbusage kbmt KB141654 KbMtzh
反馈