你目前正处于脱机状态,正在等待 Internet 重新连接

如何将 Outlook 会议移动而不丢失"发送更新"选项

Support for Office 2003 has ended

Microsoft ended support for Office 2003 on April 8, 2014. This change has affected your software updates and security options. Learn what this means for you and how to stay protected.

重要说明:本文是由 Microsoft 机器翻译软件进行的翻译并可能由 Microsoft 社区通过社区翻译机构(CTF)技术进行后期编辑,或可能是由人工进行的翻译。Microsoft 同时向您提供机器翻译、人工翻译及社区后期编辑的文章,以便对我们知识库中的所有文章以多种语言提供访问。翻译的文章可能存在词汇、句法和/或语法方面的错误。Microsoft 对由于内容的误译或客户对内容的使用所导致的任何不准确、错误或损失不承担责任。

点击这里察看该文章的英文版: 2167170
症状
产生错误的场景如下:使用 Microsoft Office Outlook 2003年、 Microsoft Office Outlook 2007 中,或 Microsoft Outlook 2010 要导入或复制到您的邮箱的会议。当打开会议时,您会注意到发送更新按钮将丢失。此外,较新版本的 Outlook 中添加前缀"副本:"为会议的主题,和信息栏将显示以下消息:
此会议已复制到您的日历,并且不会收到更新。若要接收更新,请与组织者, organizer_name.
此消息中, organizer_name表示会议组织者的名称。

注意如果最初创建导入会议时,此处会显示您的姓名。在这种情况下,这似乎是违反直觉的因为您正在查看您自己的日历中的会议。
原因
当导出到会议或将其从 Outlook 个人文件夹或 Outlook 数据 (.pst) 文件导入中时,未包括会议的GlobalObjectID (GOID) 属性。当您复制并粘贴到另一个日历中的会议时,Outlook 将生成新的GlobalObjectID值,为对新创建的会议。

GlobalObjectID是一个会议的唯一标识符。所有会议邀请、 响应和与任何一个会议相关联的更新都包含同一个GlobalObjectID。Outlook 不会创建具有相同的GlobalObjectID属性的会议。若要执行此操作,Outlook 在导入和导出过程中排除该属性,并生成一个新的GlobalObjectID值,复制会议时。这可防止任何用户导入或复制您的会议担当组织者角色和发送您自己的会议的更新。
解决方案
若要保持作为会议组织者的完整的会议功能,会议在一个日历文件夹之间移动。若要移动一个或一系列的会议,使用剪切和粘贴的方法。删除原始会议时,粘贴过程一旦完成,因为该会议不会再存在在原来的位置。将粘贴到新位置的会议是唯一的因为GlobalObjectID值进行维护。

若要将所有日历项目都移动到另一个文件夹,必须先在表格视图中显示所有项目。要显示在表格视图中的文件夹中的项目,请使用下列方法之一:
  • 暂时清除 existingtabular 视图中的筛选器。
  • 定义所有日历项目的新的和永久的表格视图。

对于 Outlook 2010 中

如何清除现有列表视图中的筛选器

若要执行此操作,请执行以下步骤:
  1. 单击以选中日历文件夹,其中包含您要移动的会议。
  2. 视图 选项卡上,单击更改 查看,并单击,选择一个表格视图如By 列表 按类别
  3. 视图 菜单上,单击重置视图
  4. 单击若要将视图重置为原始设置。

如何定义一个新的和永久的表格视图

若要执行此操作,请执行以下步骤:
  1. 单击以选中日历文件夹,其中包含您要移动的会议。
  2. 视图 选项卡上,单击更改 查看,单击管理视图,然后单击新建
  3. 键入新视图的名称,单击以选择,然后单击确定
  4. 高级视图设置,单击排序
  5. 排序依据 列表中,单击以选择开始和升序
  6. 关键字列表中,单击以选择(无),,然后单击确定
  7. 单击确定,然后单击应用视图
这两个过程将显示所有日历项目的列表。

将显示所有项目后,请按照下列步骤:
  1. 若要选择所有项目,请使用键盘快捷方式 Ctrl + A。
    注意如果只想复制特定会议,按住 Ctrl 键,然后单击以选中单个会议。
  2. 复制,然后删除项目,请使用键盘快捷方式 Ctrl + X。
  3. 单击此处,选择目标日历文件夹。
  4. 若要粘贴的项目,请使用键盘快捷方式 Ctrl + V。

此过程将选定的日历项移动到目标文件夹。

Outlook 2007 和 Outlook 2003

如何清除现有列表视图中的筛选器

若要执行此操作,请执行以下步骤:
  1. 单击以选中包含要移动的会议 Outlook 日历文件夹。
  2. 视图菜单上,指向当前视图,然后单击以选择一个表格视图 (如事件按类别
  3. 视图菜单上,指向当前视图,然后单击自定义当前视图
  4. 视图摘要对话框中,单击筛选器,单击全部清除,单击确定,然后再次单击确定

如何定义一个新的和永久的表格视图

若要执行此操作,请执行以下步骤:
  1. 单击以选中日历文件夹,其中包含您要移动的会议。
  2. 视图菜单上,指向当前视图,单击定义视图,然后单击新建
  3. 键入新视图的名称,单击以选择,然后单击确定
  4. 视图摘要,单击排序
  5. 排序依据列表中,单击以选择开始,然后单击升序
  6. 关键字列表中,单击以选择(无),,然后单击确定
  7. 单击确定,然后单击应用视图
这两个过程将显示所有日历项目的列表。

将显示所有项目后,请按照下列步骤:
  1. 编辑菜单上,单击全选
  2. 编辑菜单上,单击剪切
  3. 单击以选择目标文件夹。
  4. 编辑菜单上,单击粘贴
此过程将选定的日历项移动到目标文件夹。
更多信息
您还可以通过按住鼠标右键拖动会议。当所需的目标日历中删除会议时,在快捷菜单中选择移动选项。

有关GlobalObjectID属性的详细信息,请访问下面的 Microsoft MSDN 网站:

属性

文章 ID:2167170 - 上次审阅时间:07/22/2014 19:49:00 - 修订版本: 4.0

Microsoft Office Outlook 2003, Microsoft Office Outlook 2007, Microsoft Outlook 2010, Microsoft Exchange Online

  • vkbportal107 o365 o365022013 kbmt KB2167170 KbMtzh
反馈