OL2000: (IMO) 如何关闭检测的重复联系人

注意:这篇文章是由无人工介入的微软自动的机器翻译软件翻译完成。微软很高兴能同时提供给您由人工翻译的和由机器翻译的文章, 以使您能使用您的语言访问所有的知识库文章。然而由机器翻译的文章并不总是完美的。它可能存在词汇,语法或文法的问题,就像是一个外国人在说中文时总是可能犯这样的错误。虽然我们经常升级机器翻译软件以提高翻译质量,但是我们不保证机器翻译的正确度,也不对由于内容的误译或者客户对它的错误使用所引起的任何直接的, 或间接的可能的问题负责。

点击这里察看该文章的英文版: 220837
本文已归档。它按“原样”提供,并且不再更新。
: 仅当只有在安装 Outlook 时选择仅 Internet 邮件选项用于这些过程才适用。若要确定您的安装类型,单击在 帮助 菜单上的 关于 Microsoft Outlook。如果您安装 Internet 邮件仅选项您看到"Internet 邮件仅"。

有关在 Outlook 和 Microsoft Outlook Express 电子邮件客户端之间的差异单击下面的文章编号,以查看 Microsoft 知识库中相应的文章:
257824OL2000: Outlook 和 Outlook 之间的差异速成

重要提示: 本文包含有关修改注册表的信息。在修改注册表之前,请务必对其进行备份,并确保您了解如何还原注册表发生问题。有关如何备份、 还原,和编辑注册表单击下面的文章编号,以查看 Microsoft 知识库中相应的文章:
256986在 Microsoft Windows 注册表的说明
概要
本文介绍如何关闭以允许更快、 移动或复制到联系人文件夹的的地址,无人参与的重复联系人的检测。
更多信息
重复的检测是 Outlook 2000 的一项新功能。此功能解决该问题的一个联系人文件夹中有重复项。添加联系人的次 Outlook 将检查是否为一个潜在的重复。如果是这样,系统将提示您为一个分辨率。没有出现提示时可以采取的三种可能的操作。您可以更新原始联系,将联系人添加为一个重复或不添加联系人。

打开的情况下重复检测

在下列情况下,重复检测功能处于打开状态:
  • 当保存手动输入的新联系人。
  • 保存来自附件 (vCard) 或收件人的联系人时 (添加到联系人)。
  • 当复制或移动联系人从一个文件夹到另一个。

已关闭的重复检测

重复检测功能处于关闭状态,在下列情况下:
  • 导入地址: 当您使用导入向导从其他文件或程序中导入联系人。
  • H/PC 同步: 当同步手持式 PC 桌面计算机之间的项目。
  • 当您使用 Internet 邮件仅版本,并设置 将自动我的回复对象添加到联系人中 选项。若要将此选项,请按照下列步骤操作:
    1. 工具 菜单上单击 选项
    2. 首选参数 选项卡上单击 电子邮件选项
    3. 单击以选中 自动将放在要答复的人
    4. 单击 确定 两次以关闭。
    如果要添加的安全证书的人,也会出现重复检测窗口。

手动打开关闭重复检测

关闭重复检测功能可以提高性能,如果您有大量的导入的联系人。这将加快无人参与的移动或复制到联系人文件夹的的地址。您可能希望在导入完成后重新打开该功能。

警告: 如果注册表编辑器使用不当可能会导致严重的问题,可能会要求您重新安装操作系统。Microsoft 不能保证可以解决问题所产生的错误地使用注册表编辑器。使用注册表编辑器需要您自担风险。

可以通过编辑注册表中的项手动关闭重复检测功能。要编辑注册表以关闭重复检测功能,请按照下列步骤,请执行以下操作:
  1. 关闭任何打开的程序和文件。
  2. 单击 开始,然后单击 运行
  3. 键入 regedit,然后单击 确定
  4. 导航到以下注册表项:
    \HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Outlook\Contact
  5. 使用 编辑 菜单上所选的 联系人 文件夹指向 新建,然后单击 DWORD 值
  6. 键入 ConfirmDuplicates,然后按 ENTER 键。
  7. 双击以打开新的 DWORD 值,然后在 编辑 DWORD 值 窗口中键入"0"(不带引号) 将关闭和 1 (不带引号) 将打开重复检测功能。
  8. 退出: 要重复的检测开启使用步骤之上,并在步骤 7 中, 键入 1 中的将打开重复检测功能。 注册表编辑器。
参考
有关复制处理的详细信息在 帮助 菜单上单击 Microsoft Outlook 帮助、 在 Office 助手或应答向导中,键入 重复检测,然后单击 搜索 以查看返回的主题。
ol2k

警告:本文已自动翻译

属性

文章 ID:220837 - 上次审阅时间:10/20/2013 16:37:34 - 修订版本: 3.0

Microsoft Outlook 2000

  • kbnosurvey kbarchive kbmt kbhowto kbprb KB220837 KbMtzh
反馈