你目前正处于脱机状态,正在等待 Internet 重新连接

OL2000: 为什么 Outlook 2000 需要 Outlook Express

本文的发布号曾为 CHS230076
概要
本文介绍为什么 Outlook 需要安装 Outlook Express。 Microsoft 不支持在不装 Outlook Expresss 的情况下使用 Outlook 2000。
更多信息
Outlook 与 Outlook Express 共享文件。 如果您在安装 Outlook 时选择了“仅 Internet 邮件 (IMO)” 选项,则在未安装 Outlook Express 的情况下不能运行 Outlook。 如果您在安装 Outlook 时选择了“企业或工作组 (CW)”选项,则会失去 Outlook 的许多功能。 Outlook 和 Outlook Express 有以下主要的共享功能:
  • 管理 Internet 帐户
  • 使用 SMIME
  • 新闻阅读程序
有关未安装 Outlook Express 时会遇到的问题的详细信息,请参见以下 Microsoft Knowledge Base 文章:
195879OL2000: 安装和使用 Outlook 新闻阅读程序
212991OL2000: (IMO) ErrMsg: “需要 Outlook Express 4.01”
223473OL2000: '内存不足。 请关闭某些窗口或程序并...'
224876OL2000: 安装 MapPoint 后不能启动 Outlook
有关选择默认邮件客户程序的详细信息,请单击以下文章编号,以查看相应的 Microsoft Knowledge Base 文章:
196257 OL2000: How to Change Your Default Mail Client
OL2K
属性

文章 ID:230076 - 上次审阅时间:11/12/2003 15:45:00 - 修订版本: 2.0

  • Microsoft Outlook 2000 标准版
  • kbinfo kbfaq KB230076
反馈