移动设备无法使用Exchange ActiveSync连接到Exchange Online

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症状

用户的移动设备无法通过 Microsoft Exchange ActiveSync 连接到 Microsoft 365 中的Microsoft Exchange Online。 但是,移动设备以前可以连接。

原因

出现此问题的原因有很多。 这些内容包括但不限于以下各项:

  • 设备无法连接到 Internet 服务提供商 (ISP) 或 Internet。
  • 设备未正确设置。
  • 由于维护或中断问题,支持连接的Exchange Online邮箱服务器不可用。

解决方法 - 步骤 1:确认为用户启用了 ActiveSync

  1. 以管理员身份登录到 Microsoft 365 门户

  2. 选择“管理员”,然后选择“Exchange”以打开 Exchange 管理中心。

  3. 在左侧导航窗格中,选择 “收件人”,然后选择 “邮箱”。

  4. 在邮箱列表中,双击用户,然后选择 邮箱功能

  5. “移动设备”下执行以下操作:

    1. 如果看到“禁用Exchange ActiveSync,则表示已为用户启用 ActiveSync。 请参阅本文 的步骤 2:确认移动设备未被 ActiveSync 隔离规则阻止
    2. 如果看到“启用Exchange ActiveSync,则表示未为用户启用 ActiveSync。 选择“启用Exchange ActiveSync”,在出现提示时选择“”,然后选择“保存”。
  6. 重新启用 ActiveSync 后,请尝试再次设置设备。

解决方法 - 步骤 2:确认 ActiveSync 隔离规则未阻止移动设备

  1. 在 Exchange 管理中心,选择“ 移动”,然后选择“ 移动设备访问”。
  2. 确认用户的移动设备不在隔离设备列表中。

解决方法 - 步骤 3:确认可以使用自动发现设置 ActiveSync

使用自动发现服务可以更轻松地设置 Outlook 和移动电话。 自动发现服务使用用户的电子邮件地址和密码自动设置用户的个人资料。

若要进一步排查此问题,请在 Microsoft 远程连接分析器中运行Exchange ActiveSync自动发现测试。 如果用户使用本地无线网络连接到 Exchange Online,则用户应运行这两个测试,以确保本地网络允许建立到 ActiveSync 终结点的连接。

使用远程连接分析器在外部测试Exchange Online ActiveSync 访问

注意

如有必要,管理员可能希望指导用户运行“删除连接分析器”。 Exchange ActiveSync自动发现测试要求用户输入其凭据。

  1. 在 Web 浏览器中,浏览到 Microsoft 远程连接分析器工具

  2. 输入 Microsoft 365 登录凭据。

    输入 Microsoft 365 登录凭据的屏幕截图。

  3. 选择“ 执行测试”,然后等待详细信息窗格显示。

    在“远程连接分析器”窗口中选择“执行测试”的屏幕截图。

  4. 查看测试结果。

    “远程连接分析器”窗口中“测试详细信息”的屏幕截图。

  5. 执行下列操作之一:

    • 如果测试通过,请设置移动设备。
    • 如果测试失败,请确认自动发现服务设置正确。 有关更多信息,请参阅以下资源:

解决方法 - 步骤 4:如果不想使用自动发现 (设置移动设备)

建议在尝试设置移动设备时使用自动发现。 但是,如果要在不使用自动发现的情况下设置移动设备,请使用以下 Microsoft 网站之一中描述的过程:

本文中提到的第三方产品由 Microsoft 以外的其他公司提供。 Microsoft 不对这些产品的性能或可靠性提供任何明示或暗示性担保。

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