你目前正处于脱机状态,正在等待 Internet 重新连接

在您的 Windows Phone 上的 Microsoft 帐户进行登录时所需的激活码

重要说明:本文是由 Microsoft 机器翻译软件进行的翻译并可能由 Microsoft 社区通过社区翻译机构(CTF)技术进行后期编辑,或可能是由人工进行的翻译。Microsoft 同时向您提供机器翻译、人工翻译及社区后期编辑的文章,以便对我们知识库中的所有文章以多种语言提供访问。翻译的文章可能存在词汇、句法和/或语法方面的错误。Microsoft 对由于内容的误译或客户对内容的使用所导致的任何不准确、错误或损失不承担责任。

2431699
症状
第一次登录到您的 Windows Phone 7 或 Windows Phone 8 使用您的 Microsoft 帐户 (以前称为 Windows Live™ ID),可以输入激活代码要求的两个部分错误消息。

激活失败
激活失败

我们试图不有关,troubling 您激活您的电话,但出现了错误,所以我们需要更多的信息,我们才能继续。点击关闭,我们将解释。
激活 Windows Phone
激活 WINDOWS PHONE

在电话上,Microsoft 帐户设置的问题,我们需要一个激活代码以完成安装程序。您可以调用客户服务,以获取该代码,然后在此处输入它。如果您点击跳过,我们会告诉您知道需要激活,因此您可以调用然后在下一次您执行某些操作。

调用支持。


注意:Microsoft 客户仍称为 Windows Live 上 Windows Phone 7。因此,如果你在 Windows Phone 7,错误消息将显示"激活 WINDOWS LIVE",它将指向您的帐户作为"Windows Live™ ID"而不是"Microsoft 客户。"
原因
每个 Windows Phone 将激活代码,作为制造过程的一部分创建。在极少数情况下,一个新的激活代码需要完成 Microsoft 帐户登录过程。这是要求您输入新的激活代码,当第一次使用 Microsoft 个人签名的原因。

注意:Does激活 Windows Phone屏幕的外观反映您正在尝试登录的 Microsoft 帐户有问题。
可以尝试

1.获得一个新的激活代码

要接收 Windows Phone 激活代码,请联系 Microsoft 客户服务团队,通过调用:

巴西: (55) (11) 5504 2155年

中国: 011-86-10-5917-0101

法国: 09 70 01 90 90

德国: +49 (0) 1806年-67 22 55

意大利: 39 02 38 591 444

波兰: (+ 48) 22-594-1000年

俄罗斯: + 7 (495) 9678585

西班牙: 34913919000

大不列颠及北爱尔兰联合王国: (+ 44) 0344年 800 2400年

美国: 800-642-7676

您可以通过转到查找其它位置的信息Microsoft 全球。

重要:您应保持新的激活码地方安全。如果您以往任何时候都必须将此电话重置回出厂设置,将再次看到激活 Windows Phone屏幕,您可以重新使用此新的激活代码。不与其他任何人共享您的代码。这样做可能会阻止您的新代码工作。

注意:您可以点击跳过在激活 Windows Phone 屏幕上,这样就可以继续使用您的电话,直到获得一个新的激活代码。

2.返回到激活 Windows Phone 屏幕和输入您新的激活码

您可以输入新激活代码,下次使用时您需要在一个 Microsoft 帐户号 (如 Xbox Live 对玩游戏、 下载一个应用程序从 Windows Phone 商店或市场,或添加一个 Hotmail 或 Outlook 电子邮件帐户) 的 Windows Phone 功能。在这些情况下,您将在屏幕上,收到 Microsoft 帐户登录,然后将要求您输入您新的激活码。

例如,您可以通过将 Microsoft 帐户添加到您的电话访问 Microsoft 帐户登录屏幕。下面是如何:
  1. 在您的电话,转到启动,瞬间从左到应用程序列表中点击 设置 然后点击电子邮件 + 帐户
  2. 点击添加一个帐户,然后点击Microsoft 客户(点击Windows 生存在 Windows Phone 7)。
  3. 如果您还没有登录 Microsoft 客户之前您在登录,屏幕出现。在此屏幕上,点击下一步
  4. 点击Microsoft 客户(或Windows Live™ ID) 框中,然后输入您的 Microsoft 帐户。
  5. 点击密码框,然后输入您的 Microsoft 帐户密码。
  6. 点击登录。您将看到激活 Windows Phone屏幕。输入您新的激活码,然后点击激活
更多信息
以下是一些常见问题和解答有关 Windows Phone 激活代码:
  • 应尝试使用另一帐户 Microsoft 签名吗?

    否,您仍然需要输入激活代码,即使您有其他 Microsoft 帐户。没有提示您输入一个新的激活代码 反映您正在尝试登录的 Microsoft 帐户有问题。

  • 如果我点击跳过激活 Windows Phone 屏幕 – 上的仍然可以使用我的手机会发生什么情况?

    点击 跳过 关闭屏幕,取消您的 Microsoft 帐户 (或 Windows Live™ ID) 登录尝试。但是,您仍可以使用您的电话打电话、 运行大多数内置的应用程序、 发送短信和网上冲浪。您收到新的激活代码后,请参阅步骤 2 的"尝试"部分中,了解如何返回到激活 Windows Phone 屏幕上,并输入您新的激活码。

  • 怎么办,我新的激活代码后已经输入?

    保留此代码安全的地方,以防您需要再次访问它。例如,您将需要您的代码,如果您以往任何时候都必须将您的电话重置回出厂设置。
有关您可以访问您的 Windows Phone 的服务的详细信息,请参阅下面的 Windows Phone 文章:Microsoft 帐户
需要激活代码窗口电话 wp windowsphone wp7 缺少 wp8 microsoft 客户服务电话激活第一次登录问题的 windows 实时 ID Microsoft 帐户
Windows Phone 7 激活错误代码产品密钥兑换代码 windows live id 产品验证密钥 wp7 电话设置

Warning: This article has been translated automatically

属性

文章 ID:2431699 - 上次审阅时间:05/04/2015 07:26:00 - 修订版本: 10.0

  • Windows Phone Consumer
  • Windows Phone 7 Consumer
  • Windows Phone 8 for Consumers
  • kbwp7 kbwp8 kmcustomerservice kbmsccsearch kbmt KB2431699 KbMtzh
反馈