你目前正处于脱机状态,正在等待 Internet 重新连接

Outlook 在 Office 365 环境中很慢

重要说明:本文是由 Microsoft 机器翻译软件进行的翻译并可能由 Microsoft 社区通过社区翻译机构(CTF)技术进行后期编辑,或可能是由人工进行的翻译。Microsoft 同时向您提供机器翻译、人工翻译及社区后期编辑的文章,以便对我们知识库中的所有文章以多种语言提供访问。翻译的文章可能存在词汇、句法和/或语法方面的错误。Microsoft 对由于内容的误译或客户对内容的使用所导致的任何不准确、错误或损失不承担责任。

点击这里察看该文章的英文版: 2441551
问题
当您使用与 Microsoft Office 365 的 Microsoft Outlook 时,您会遇到一个或多个以下症状:
  • 当您尝试打开电子邮件时,outlook 响应速度很慢。
  • 当您发送一封电子邮件时,该邮件在位于发件箱文件夹很长时间。
  • 当您尝试插入附件时,outlook 响应速度很慢。通常情况下,您会收到以下警告消息:
    Outlook 将从服务器中检索信息
原因
有许多原因,可能发生此问题。

通过联机 Exchange 服务器问题,可能导致此问题。在这种情况下,使用管理员凭据登录到 Office 365 门户网站,然后单击服务运行状况来确定其他客户都在经历同样的问题。如果其他客户遇到问题,该问题应结束解析服务中断事件时。

此外,确定是否所有本地网络问题可能会引起问题。这包括影响到您的本地代理服务器、 防火墙或 Internet 服务提供商的问题。
本地
若要解决此问题,请执行以下步骤:
  1. 请确保已安装了 Outlook 的最新更新。有关详细信息,请参阅下面的 Microsoft 知识库文章:
    2625547 如何为 Microsoft Outlook (仅用于美国英语) 安装最新的可用更新
    测试 tolearn,该问题是否已解决。如果此问题仍然存在,请转到步骤 2。
  2. 请尝试 methodsfrom 下面的 Microsoft 知识库文章,根据您所运行的 Outlook 的版本:
    • 对于 Outlook 2010 和更高版本:
      2652320"Outlook 没有响应"错误或 Outlook 冻结时打开文件或发送邮件
    • 对于 Outlook 2010 中:
      2695805 如何在 Outlook 2010 中的性能问题进行故障排除
    • 对于 Outlook 2007:
      940226 如何在 Outlook 2007 中的性能问题进行故障排除
    如果此问题仍然存在,请转到步骤 3。
  3. 请尝试以下方法:
    • 使用 Microsoft Office 配置分析器工具 (OffCAT) 来确定是否将太多的邮件项目位于电子邮件帐户的关键数据文件夹中。有关详细信息,请参阅下面的 Microsoft 知识库文章:
      2768656Outlook 的性能问题时有过许多项目或文件夹中的高速缓存模式.ost 文件或.pst 文件的文件夹
    • 禁用 Skype 业务 Online(formerly Lync Online) 集成。如果 Outlook 集成与 Skype 的在线业务在 Office 365 环境中,集成可能会影响 Outlook 的性能。要禁用 Skype 与 Outlook 联机业务集成,请执行以下步骤:
      1. 打开 Lync,齿轮图标 (单击Lync 的齿轮图标的屏幕抓图) 在右上角,指向工具,然后单击选项
      2. 单击个人,然后清除个人信息管理器区域中的复选框。
      3. 单击 确定然后重新启动 Outlook 并 Lync。
仍需要帮助?请转到 Office 365 社区 网站。

警告:本文已自动翻译

属性

文章 ID:2441551 - 上次审阅时间:12/04/2015 03:04:00 - 修订版本: 25.0

Microsoft Exchange Online, Outlook 2016, Microsoft Outlook 2013, Microsoft Outlook 2010, Microsoft Office Outlook 2007

  • o365 o365a o365e o365p o365m o365022013 kbgraphic kbgraphxlink kbmt KB2441551 KbMtzh
反馈