你目前正处于脱机状态,正在等待 Internet 重新连接

MS11-014:本地安全机构子系统服务中的漏洞可能允许本地特权提升

Support for Windows XP has ended

Microsoft ended support for Windows XP on April 8, 2014. This change has affected your software updates and security options. Learn what this means for you and how to stay protected.

Support for Windows Server 2003 ended on July 14, 2015

Microsoft ended support for Windows Server 2003 on July 14, 2015. This change has affected your software updates and security options. Learn what this means for you and how to stay protected.

简介
Microsoft 已发布安全公告 MS11-014。要查看完整的安全公告,请访问以下 Microsoft 网站之一:

如何获取此安全更新的相关帮助和支持

对于家庭用户,在美国和加拿大拨打 1-866-PCSAFETY 电话或与当地的 Microsoft 子公司联系可获得免费支持。有关如何与当地的 Microsoft 子公司联系以解决安全更新支持问题的详细信息,请访问 Microsoft 国际支持网站:北美客户还可以通过访问以下 Microsoft 网站立即获得无限制的免费电子邮件支持或无限制的个人聊天支持:对于企业客户,可以通过普通支持联系方式获得安全更新支持。
更多信息

此安全更新的已知问题

  • 当您在基于 Windows Server 2003 的计算机上安装此安全更新之后,您可能会在使用某些第三方应用程序或服务时收到身份验证失败信息。例如,一些第三方服务器消息块 (SMB) 客户端身份验证失败。

    若要解决此问题,请安装修补程序 2536720。有关详细信息,请单击下面的文章编号,以查看 Microsoft 知识库中相应的文章:
    2536720 在 Windows Server 2003 中安装安全更新 2478960 时,第三方应用程序或服务的身份验证失败
文件信息
此软件更新的英语(美国)版本将安装具有下表所列属性的文件。这些文件的日期和时间按协调世界时 (UTC) 列出。这些文件在您的本地计算机中的显示日期和时间是您的本地时间加上当前夏令时 (DST) 偏差。此外,如果对这些文件执行某些操作,日期和时间可能会更改。

Windows XP 和 Windows Server 2003 文件信息

  • 应用于特定里程碑(RTM、SPn)和服务分支(QFE、GDR)的文件将记录在“SP 要求”和“服务分支”列中。
  • GDR 服务分支仅包含那些广泛发布以解决广泛分布的关键问题的修补程序。QFE 服务分支包含除了广泛发布的修补程序以外的其他修补程序。
  • 除了在这些表中列出的文件以外,此软件更新还会安装使用 Microsoft 数字签名进行签名的关联的安全目录文件 (KBnumber.cat)。

对于所有受支持的基于 x86 的 Windows XP 版本

File nameFile versionFile sizeDateTimePlatformSP requirementService branch
Lsasrv.dll5.1.2600.6058730,11220-Dec-201017:26x86SP3SP3GDR
Lsasrv.dll5.1.2600.6058730,11220-Dec-201017:24x86SP3SP3QFE

对于所有受支持的基于 x64 的 Windows Server 2003 版本和 Windows XP Professional x64 版本

File nameFile versionFile sizeDateTimePlatformSP requirementService branch
Lsasrv.dll5.2.3790.48061,570,81621-Dec-201002:17x64SP2SP2GDR
Lsasrv.dll5.2.3790.48061,572,35221-Dec-201002:15x64SP2SP2QFE

对于所有受支持的基于 x86 的 Windows Server 2003 版本

File nameFile versionFile sizeDateTimePlatformSP requirementService branch
Lsasrv.dll5.2.3790.4806817,66420-Dec-201012:38x86SP2SP2GDR
Lsasrv.dll5.2.3790.4806819,20020-Dec-201012:39x86SP2SP2QFE

对于所有受支持的基于 IA-64 的 Windows Server 2003 版本

File nameFile versionFile sizeDateTimePlatformSP requirementService branch
Lsasrv.dll5.2.3790.48062,170,36821-Dec-201002:19IA-64SP2SP2GDR
Lsasrv.dll5.2.3790.48062,172,92821-Dec-201002:16IA-64SP2SP2QFE
update security_patch security_update security bug flaw vulnerability malicious attacker exploit registry unauthenticated buffer overrun overflow specially-formed scope specially-crafted denial of service DoS TSE
注意:本篇“快速发布”文章是从 Microsoft 支持组织直接创建的。 文中包含的信息按原样提供,用于响应紧急问题。 由于发布仓促,材料可能包含印刷错误,并且可能随时修订,恕不另行通知。 有关其他注意事项,请参阅使用条款
属性

文章 ID:2478960 - 上次审阅时间:05/03/2011 10:42:00 - 修订版本: 2.0

Microsoft Windows Server 2003 Service Pack 2, Microsoft Windows XP Service Pack 3

  • atdownload kbbug kbexpertiseinter kbfix kbsecbulletin kbsecurity kbsecvulnerability KB2478960
反馈