"554 5.1.2 无法解析地址"NDR 时 Office 365 专用/ITAR 在 Outlook 中的信息无效

重要说明:本文是由 Microsoft 机器翻译软件进行的翻译并可能由 Microsoft 社区通过社区翻译机构(CTF)技术进行后期编辑,或可能是由人工进行的翻译。Microsoft 同时向您提供机器翻译、人工翻译及社区后期编辑的文章,以便对我们知识库中的所有文章以多种语言提供访问。翻译的文章可能存在词汇、句法和/或语法方面的错误。Microsoft 对由于内容的误译或客户对内容的使用所导致的任何不准确、错误或损失不承担责任。

点击这里察看该文章的英文版: 2516309
症状
在 Microsoft Office Outlook 或 Microsoft Office Outlook Web Access 使用专用的 Microsoft Office 365 环境中时,您会收到传递状态通知 (DSN) 或未送达回执 (NDR),其中包含类似于以下内容的信息:
Exchangeserver.mydomain.com,#5.1.2 smtp; 554 5.1.2 无法解析的地址
原因
当 Outlook 通讯簿 (OAB) 包含 Outlook 自动完成缓存中或过时的联系人信息包含在 Outlook Web Access 中的自动完成缓存过时的联系人信息时,通常会发生此问题。
解决方案
要解决此问题,请根据您的具体情况使用下列方法之一。

方法 1: 删除单个自动完成条目

  1. 打开 Outlook。
  2. 确认此问题。若要执行此操作,请手动输入可疑陈旧收件人的电子邮件地址。
  3. 单击检查名称来从全局地址列表 (GAL) 中的地址解析为当前地址。
  4. 如果不能正确显示记忆式键入缓存中的地址,在自动完成弹出菜单中,选择不正确的地址,然后单击删除 要从缓存中移除不正确的地址。

方法 2: 通过删除来删除所有自动完成项。NK2 文件

让我们为您解决此问题,请转到"请为我修复它"一节。如果您希望自己修复此问题,请转到"我自己修复此问题"一节。

请为我修复它



要自动解决此问题,请单击修复它的按钮或链接。在文件下载对话框中,单击运行,然后按照修复程序中的步骤该向导。




备注:
  • 此向导可能只提供英文版本。但是,自动修复也适用于其他语言版本的 Windows。
  • 如果不出现此问题,请保存此修复程序的计算机上该解决方案添加到闪存驱动器或 CD,然后在出现此问题的计算机上运行。



我自己修复此问题

Office 2003 和 2007 Office 套件,在基于 Windows Vista 的计算机上
  1. 若要查看隐藏的文件和文件夹,请执行以下步骤:
    1. 单击开始,然后单击控制面板
    2. 单击组织
    3. 单击文件夹和搜索选项
    4. 单击视图 选项卡。
    5. 选中显示隐藏的文件和文件夹
    6. 单击应用,然后单击确定
  2. 删除。NK2 文件。若要执行此操作,请按照下列步骤操作:
    1. 关闭 Outlook。
    2. 打开我的电脑
    3. 定位到 C:\Users\<username>\AppData\Roaming\Microsoft\Outlook。<b00> </b00> </username>
    4. 请确保您可以查看文件的详细信息。
    5. 删除结尾的文件扩展名的任何文件。NK2。
    6. 重新启动 Outlook。新的 NK2 文件都会自动重新生成。
Office 2003 和 2007 Office 套件,在基于 Windows XP 的计算机上

  1. 若要查看隐藏的文件和文件夹,请执行以下步骤:
    1. 单击开始,然后单击控制面板
    2. 单击外观和主题,然后单击文件夹选项
    3. 视图 选项卡上,在隐藏文件和文件夹,单击显示隐藏的文件和文件夹,然后单击确定
  2. 删除。NK2 文件。若要执行此操作,请按照下列步骤操作:
    1. 关闭 Outlook。
    2. 打开我的电脑
    3. 定位到 \Documents 和 Settings\\Application Data\Microsoft\Outlook。
    4. 请确保您查看的文件的详细信息。
    5. 删除结尾的文件扩展名的任何文件。NK2。
    6. 重新启动 Outlook。新的 NK2 文件都会自动重新生成。
Office 2010:
  1. 打开 Outlook 2010,然后在文件菜单上单击选项
  2. 单击邮件 选项卡。
  3. 发送邮件,请单击空的自动完成列表
  4. Outlook 会自动生成新的昵称缓存。
如果这些步骤不能解决此问题,您可能需要删除 Outlook Web Access 自动完成缓存。这是因为 Outlook Web Access 客户端缓存检索对 Exchange 存储中的自动完成信息。

要删除 Outlook Web Access 自动完成缓存,请根据您的具体情况使用下列方法之一。

若要使用 Outlook Web Access 从列表中移除特定项
  1. 通过使用 Outlook Web Access 登录到邮箱。
  2. 创建一封新邮件或会议要求。
  3. 开始键入要从中删除直到您看到自动完成列表中的条目。
  4. 在自动完成列表中选择名称。可以使用向上键和向下箭头键移动到要删除的名称。
  5. 当突出显示该条目时,请单击删除
若要从列表中删除某项特定条目,通过使用 Outlook Web Access 光

  1. 通过使用 Outlook Web Access 光登录到邮箱。
  2. 单击选项,然后单击消息
  3. 的电子邮件名称解析,请单击清除最最近的收件人列表
如果这些建议未成功删除不正确的项,请联系 微软在线服务 支持更多的帮助。

警告:本文已自动翻译

属性

文章 ID:2516309 - 上次审阅时间:01/17/2016 05:01:00 - 修订版本: 5.0

Microsoft Business Productivity Online Dedicated, Microsoft Exchange Online Dedicated

  • vkbportal226 kbfixme kbmsifixme kbmt KB2516309 KbMtzh
反馈