使用 Microsoft 登录
登录或创建帐户。
你好,
使用其他帐户。
你有多个帐户
选择要登录的帐户。
英文
很抱歉。本文没有你的语言版本。

Symptoms

Consider the following scenario:

  • An administrator creates a public folder for an organizational forms library in a Microsoft Exchange Server 2010 environment.

  • A user publishes a form to the organizational forms library.

  • A user tries to sync their Microsoft Outlook Cached Mode profile with the Exchange server.

In this scenario, synchronization partially fails. Additionally, an event that resembles the following is logged in the Sync Issues folder:

Time Synchronizer Version Version Number
Time Synchronizing Mailbox Mailbox
Time Synchronizing Hierarchy
Time Synchronizing Forms
Time Downloading from server Server
Time Error synchronizing folder
Time [80004005-501-4B9-560]
Time The client operation failed.
Time Microsoft Exchange Information Store
Time For more information on this failure, click the URL below:
TimeURL
Time Done

Note This issue affects all users in the organization, including users who do not use organizational forms.

Cause

The issue occurs because the Outlook client requests more properties than the database actually contains for the folder. When the RPCClientAccess service requests data from the store, the service finds that certain properties are missing, throws an exception, and then stops synchronizing the folder.

Resolution

To resolve this issue, install the following update rollup:

2685289 Description of Update Rollup 3 for Exchange Server 2010 Service Pack 2

More Information

For more information about how to create an organizational forms library, go to the following Microsoft website:

How to create an organizational forms library

需要更多帮助?

需要更多选项?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

此信息是否有帮助?

哪些因素影响了你的体验?
按“提交”即表示你的反馈将用于改进 Microsoft 产品和服务。 你的 IT 管理员将能够收集此数据。 隐私声明。

谢谢您的反馈!

×