你目前正处于脱机状态,正在等待 Internet 重新连接

从 Lotus Notes 到专用的 Office 365 中的 Exchange Server 迁移后丢失邮箱内容

重要说明:本文是由 Microsoft 机器翻译软件进行的翻译并可能由 Microsoft 社区通过社区翻译机构(CTF)技术进行后期编辑,或可能是由人工进行的翻译。Microsoft 同时向您提供机器翻译、人工翻译及社区后期编辑的文章,以便对我们知识库中的所有文章以多种语言提供访问。翻译的文章可能存在词汇、句法和/或语法方面的错误。Microsoft 对由于内容的误译或客户对内容的使用所导致的任何不准确、错误或损失不承担责任。

点击这里察看该文章的英文版: 2591684
症状
用户发现,某些电子邮件、 联系人、 日历项目、 任务或文件夹丢失了 IBM Lotus Notes 从迁移到专门的 Microsoft Office 365 后。


原因
此问题有多种可能的原因。

原因 1

他或她在开始迁移之前,用户没有完全复制 contentsof 邮箱。或者,默认迁移设置不包含丢失的数据。

原因 2

Lotus Notes 使用的用户的电子邮件消息、 日历邀请和任务项规范的地址格式。在 Lotus Notes 从迁移到 Exchange 的一部分,这些地址从转换规范格式到用户的简单邮件传输协议 (SMTP) 地址。

例如,"IT/JoeUser/Contoso"将被转换为"joe.user@contoso.com"。这一翻译过程依赖于地址转换表,和此表可能已损坏,或项目可能丢失。这样可以防止被迁移的对象被转换。

原因 3

按照设计,在某些情况下,迁移从源环境传输只有部分数据。可能有一个日期或大小的限制。例如,日历从邀请,仅上个月被迁移,或仅 500 兆字节 (MB) 的总内容迁移。

原因 4

丢失的数据可能不存储或传输到迁移前 IBM Lotus Domino 服务器。
解决方案
要解决此问题,请确定丢失的数据,如下表所示。下表说明数据迁移、 迁移方式和数据迁移后丢失了时要采取相应措施前的存储位置。

注意:由于内容转换两个系统之间的差异,将不迁移的一些项目。如果用户没有少于五个联系人项目、 日历项目或其他项目,这些应重新创建用户。尤其是,在最佳努力的基础上迁移个人通讯组列表 (PDLs)。有时,必须删除 PDLs 以防止故障迁移的其余部分。
项类型在 Lotus Notes 中存储的信息如果在迁移后丢失了项目采取的操作
联系人Lotus Notes 个人联系人存储在用户的个人姓名和地址簿文件中。此文件通常是名为"Names.nsf"。此文件存储在本地的 Lotus Notes 用户。因此,该文件不可用的迁移工具。

用户可以通过使用 Lotus Notes 邮箱来将联系人的联系人迁移日期之前提供给迁移工具同步联系人。若要执行此操作,请按照下列步骤操作:
  1. 打开的 Lotus Notes 邮箱。
  2. 单击操作菜单栏中。
  3. 单击同步通讯簿。这可能需要一段时间。
  4. 同步完成后,在您的邮箱,确认同步已成功打开联系人视图中。
若要打开联系人视图,请执行以下步骤:
  1. 打开的 Lotus Notes 邮箱。
  2. 按并按住 Ctrl + shift 键在菜单栏上,单击视图,然后单击转到
  3. 选择联系人,然后单击确定。这将打开,您现在可以看到联系人的视图。
  1. 打开用户的 Lotus Domino 服务器上的邮箱。
  2. 按下并按住 Crtl + shift 键在菜单栏上,单击视图,然后单击转到
  3. 向下滚动到联系人,然后单击确定
  4. 确认缺少联系人会显示在此视图中。
  5. 如果存在联系人,打开文档属性,然后查找创建日期。
    • 如果创建日期晚于计划的迁移日期,这意味着用户上载联系人后发生迁移。因此,它是用户的责任来解决问题。
    • 如果创建日期早于计划的迁移日期,升级到由 微软在线服务 支持 在线提交 或通过 电话 进行调查。
  6. 如果联系人在联系人视图不存在,这意味着用户没有同步之前他们迁移联系人。因此,它是用户的责任来解决问题。
日记帐Lotus Notes 日记条目存储在用户的个人日志文件中。此文件通常是名为"Journal.nsf"。此文件在本地存储在 Notes 客户机上。因此,本文件不是可用于迁移工具。
  1. 用户应从其 IT 部门/迁移项目小组收到一封电子邮件。此电子邮件包含一个 Lotus Notes 按钮将复制到他们的 Lotus Notes 邮箱的用户的日志条目。
  2. 指示用户单击该按钮,可以将日志条目复制到他们的 Lotus Notes 邮箱。
  1. 打开用户的 Lotus Domino 服务器上的邮箱。
  2. 按和按住 Crtl + shift 键在菜单栏上,选择视图,然后单击转到菜单上。
  3. 向下滚动到日志,然后单击确定
  4. 确认缺少日志项在此视图中。
  5. 如果存在日志项,打开文档属性,然后查找创建日期。
    • 如果创建日期晚于计划的迁移日期,这意味着用户上载联系人后发生迁移。因此,它是用户的责任来解决问题。
    • 如果创建日期早于计划的迁移日期,升级到由 微软在线服务 支持 在线提交 或通过 电话 进行调查。
  6. 如果在日志中不存在的日志项,这意味着用户没有同步之前他们迁移其日记项目。因此,它是用户的责任来解决问题。
丢失的文件夹、 电子邮件或日历在 Domino 服务器存储的内容将被迁移。存储在个人档案中的内容将不会迁移。在某些情况下,迁移将从源环境,只传送数据的一部分,可能由于特定原因 prearranged 此传输限制。可能有一个日期或大小的限制。例如,仅从上个月的日历邀请是迁移,或仅 500 MB 的总的内容是要迁移。

  1. 打开用户的 Lotus Domino 服务器上的邮箱。
  2. 确认缺少的文件夹或项目存在于服务器上的邮箱和个人档案中没有此类项目。
不能迁移并不一定在 Outlook 中,等效对象类型以下的 Lotus Notes 项目:
  • 从应用程序的任何电子邮件消息中包含窗体存储例如发电子邮件
  • 电话或"离开期间"发送电子邮件通知
  • 如会议接受或拒绝有关的电子邮件太棒了,大拇指向下的电子邮件


如果没有任何已知的限制,并且清楚地标识数据丢失,请根据您的组织的支持协议的条款与 Microsoft 技术支持。应提供关于丢失的数据的详细的信息。这包括但不限于、 屏幕截图、 主题、 收件人,以及日期和时间丢失数据。

注意:迁移服务器通常设置保留迁移的日期后两个星期的 onlyabout 的副本。这意味着,邮箱数据将不会重新迁移超过此时间段。


更多信息
本文讨论的第三方产品是由与 Microsoft 无关的公司生产的。Microsoft 不做这些产品的任何担保,默示或其他有关的性能或可靠性。

警告:本文已自动翻译

属性

文章 ID:2591684 - 上次审阅时间:09/08/2015 21:17:00 - 修订版本: 9.0

  • vkbportal226 kbmt KB2591684 KbMtzh
反馈