“网络和拨号连接”文件夹图标丢失

针对 Windows XP 的支持已终止

Microsoft 已于 2014 年 4 月 8 日终止了针对 Windows XP 的支持。该更改已影响到您的软件更新和安全选项。 了解这一措施对于您的含义以及如何继续保持受保护状态。

针对 Windows Server 2003 的支持已于 2015 年 7 月 14 日终止。

Microsoft 已于 2015 年 7 月 14 日终止了对于 Windows Server 2003 的支持。该更改已影响到您的软件更新和安全选项。 了解这一措施对于您的含义以及如何继续保持受保护状态。

本文的发布号曾为 CHS269019
症状
在打开“网络和拨号连接”文件夹时,即使网络工作正常,您也可能看不到“本地连接”和“拨号连接”图标。文件夹中唯一的图标是“新建连接”图标。
原因
如果删除了以下注册表项或其某一子项,或将其更改为无效值,则可能出现这种情况:
HKEY_CLASSES_ROOT\Interface\{0000010C-0000-0000-C000-000000000046}
解决方案
重要说明:此部分、方法或任务包含有关如何修改注册表的步骤。但是,注册表修改不当可能会出现严重问题。因此,请一定严格按照下列步骤操作。为了获得进一步保护,请在修改注册表之前对其进行备份。这样就可以在出现问题时还原注册表。有关如何备份和还原注册表的更多信息,请单击下面的文章编号,以查看 Microsoft 知识库中相应的文章:
322756 如何在 Windows 中备份和还原注册表
若要我们为您修复此问题,请转到“帮我修复此问题”部分。如果您想亲自修复此问题,请转到“我自己修复此问题”部分。

帮我修复此问题



若要自动解决此问题,请单击“修复”按钮或链接。单击位于“文件下载”对话框中的“运行”,然后按照“修复”向导中的步骤操作。



注意
  • 此向导可能仅提供英文版本。但是,Windows 的其他语言版本也提供自动修复功能。
  • 如果所使用的计算机中并未出现此问题,则可将“修复此问题”解决方案保存至闪存驱动器或 CD 中,然后在出现此问题的计算机上运行该解决方案。

然后,请转到“此方法是否已修复问题?”部分。



我自己修复此问题

  1. 启动记事本。
  2. 在记事本中键入以下各行:
    Windows Registry Editor Version 5.00

    [HKEY_CLASSES_ROOT\Interface\{0000010c-0000-0000-C000-000000000046}]
    @="IPersist"

    [HKEY_CLASSES_ROOT\Interface\{0000010c-0000-0000-C000-000000000046}\NumMethods]
    @="4"

    [HKEY_CLASSES_ROOT\Interface\{0000010c-0000-0000-C000-000000000046}\ProxyStubClsid32]
    @="{00000320-0000-0000-C000-000000000046}"
  3. 将文件另存为 Restore.reg。请注意,记事本可能为文件名添加 .txt 扩展名。如果出现这种情况,请将文件重命名为 Restore.reg。
  4. 双击“Restore.reg”文件。
  5. 当系统提示您确认是否要将信息添加到注册表中时,单击
  6. 重新启动计算机。

此方法是否已修复问题?

  • 请检查是否已修复此问题。如果已修复,您就完成了本部分内容。如果未修复,则可联系技术支持人员
  • 非常感谢您提供反馈意见。若要提供反馈意见或报告使用此解决方案出现的任何问题,请在“帮我修复此问题”博客中留言或向我们发送电子邮件
ole NIC LAN card connections missing invisible gone blank window fixit fix it fixme
属性

文章 ID:269019 - 上次审阅时间:05/15/2011 08:43:00 - 修订版本: 4.0

Microsoft Windows Server 2003 Standard Edition, Microsoft Windows XP Professional Edition, Microsoft Windows 2000 Server, Microsoft Windows 2000 Advanced Server, Microsoft Windows 2000 Professional Edition

  • kbnetwork kbprb kbui kbfixme kbmsifixme KB269019
反馈