使用 Microsoft 登录
登录或创建帐户。
你好,
使用其他帐户。
你有多个帐户
选择要登录的帐户。
英文
很抱歉。本文没有你的语言版本。

Symptoms

Consider the following scenario:

  • You use Microsoft Outlook in online mode in a Microsoft Exchange Server 2010 environment.

  • You move email messages between folders.

  • The target folder has the AutoPreview feature enabled.

In this scenario, the AutoPreview feature may not work in the target folder. Specifically, you can only see some fields such as the sender name, date, and subject on one line. You expect the first three lines of the message body to also be displayed.

Cause

This issue occurs because the Exchange Information store uses an optimization that does not read the body of the source message when the store moves messages to the target folder. Therefore, the PR_BODY property is not in the message header table, so no message body is displayed.

Resolution

To resolve this issue, install the following update rollup:

2746164 Description of Update Rollup 6 for Exchange Server 2010 Service Pack 2

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

More Information

For more information about how to enable the AutoPreview feature, go to the following Microsoft website:

Display the three-line AutoPreview for email messagesFor more information about the PR_BODY property, go to the following Microsoft website:

General information the PR_BODY property

需要更多帮助?

需要更多选项?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

此信息是否有帮助?

哪些因素影响了你的体验?
按“提交”即表示你的反馈将用于改进 Microsoft 产品和服务。 你的 IT 管理员将能够收集此数据。 隐私声明。

谢谢您的反馈!

×