尝试在 Outlook for Mac中打开共享日历文件夹时没有权限错误
原始 KB 编号: 2743752
症状
尝试在 Outlook 2016 for Mac 或 Outlook for Mac 2011 中打开共享日历文件夹时,即使你已被授予该文件夹的权限,也会收到以下错误消息:
Outlook 无法打开该文件夹。 你没有打开此文件夹的权限。 请联系 <日历所有者的姓名> 获取权限。
原因
出现此问题的原因是,要访问的文件夹的所有者与您共享子calendar 文件夹,但不共享其默认 (主文件夹) 日历文件夹。
解决方案
若要解决此问题,日历所有者必须与你共享主日历文件夹和辅助日历文件夹。
更多信息
对日历使用 REST 协议的 Microsoft 365 帐户不会出现此问题。
此问题是由用于 Exchange 本地帐户的 EWS 协议中的限制引起的。 使用 REST 的 Microsoft 365 帐户不再受此问题的影响。
在Outlook for Mac中,必须至少具有“审阅者”权限才能访问其他用户的默认“日历”文件夹,这样您才能访问任何子日历文件夹。
例如,你有权访问以下共享日历文件夹:
- 日历
- 第二个日历
在此示例中,“第二个日历”是“日历”的子文件夹。 如下所示。
若要能够打开其他用户的“第二个日历”文件夹,必须至少对其默认“日历”文件夹具有“审阅者”权限。
References
有关用于Outlook for Mac的 REST 的详细信息,请参阅Outlook for Mac使用 REST 提高日历共享性能。
有关如何在 Outlook for Mac 中共享文件夹的详细信息,请参阅在 Exchange 帐户中共享文件夹。
反馈
https://aka.ms/ContentUserFeedback。
即将发布:在整个 2024 年,我们将逐步淘汰作为内容反馈机制的“GitHub 问题”,并将其取代为新的反馈系统。 有关详细信息,请参阅:提交和查看相关反馈