使用 Microsoft 登录
登录或创建帐户。
你好,
使用其他帐户。
你有多个帐户
选择要登录的帐户。
英文
很抱歉。本文没有你的语言版本。

Symptoms

Consider the following scenario:

  • You use the Outlook Web App (OWA) or Microsoft Outlook in online mode in a Microsoft Exchange Server 2010 environment. Additionally, the display language in the OWA or Outlook is Japanese.

  • The system locale of the Exchange Server 2010 Client Access server is not Japanese.

  • You create a new contact and input a name by using Double-Byte Character Set (DBCS) characters. The order of the contact display name is LastName FirstName.

  • You edit the contact. For example, you add a company name and then save the contact.

In this scenario, the name order of the contact is displayed incorrectly as FirstName LastName.

Note If you have Microsoft Lync Server 2010 deployed in the environment, the name of the contact on Microsoft Lync 2010 is also displayed incorrectly.

Cause

This issue occurs because the Exchange server does not use the same name order to update the contact names as the OWA or Outlook that uses the Japanese display language.

Resolution

To resolve this issue, install the following update rollup:

2746164 Description of Update Rollup 6 for Exchange Server 2010 Service Pack 2

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

需要更多帮助?

需要更多选项?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

此信息是否有帮助?

哪些因素影响了你的体验?
按“提交”即表示你的反馈将用于改进 Microsoft 产品和服务。 你的 IT 管理员将能够收集此数据。 隐私声明。

谢谢您的反馈!

×