Outlook 的用户不能访问公用文件夹中 Exchange Server 2013年或 Exchange Server 2016

重要说明:本文是由 Microsoft 机器翻译软件进行的翻译并可能由 Microsoft 社区通过社区翻译机构(CTF)技术进行后期编辑,或可能是由人工进行的翻译。Microsoft 同时向您提供机器翻译、人工翻译及社区后期编辑的文章,以便对我们知识库中的所有文章以多种语言提供访问。翻译的文章可能存在词汇、句法和/或语法方面的错误。Microsoft 对由于内容的误译或客户对内容的使用所导致的任何不准确、错误或损失不承担责任。

点击这里察看该文章的英文版: 2788136
症状
当 Microsoft Outlook 用户尝试访问公用文件夹中 Exchange Server 2013年或 Exchange Server 2016年时,将出现下列对话框:
Microsoft Exchange 对话框的屏幕截图
但是,如果用户单击确定在此对话框中,在未连接到的公用文件夹。

此外,用户可能会收到以下错误消息:
不能展开文件夹。不能打开的文件夹集。文件 C:\Users\<username>\AppData\Local\Microsoft\Outlook\filename.ost 正在使用中,无法访问。关闭所有应用程序正在使用此文件,然后再试一次。您可能需要重新启动计算机。</username>
原因
出现此问题是因为自动发现服务不能发现在公用文件夹的邮箱标记的电子邮件地址。
解决方案
若要解决此问题,请使用下列方法之一:
更多信息
公用文件夹数据库概念被从 Exchange Server 2013年和 Exchange Server 2016年。现在一种新的被称为公用文件夹的邮箱的邮箱中存储公用文件夹。

Outlook 客户端取决于访问公用文件夹的邮箱自动发现服务返回的信息。

以下是返回的自动发现服务的公用文件夹邮箱信息的示例:
<PublicFolderInformation></PublicFolderInformation>
<SmtpAddress>PFMailbox@contoso.com</SmtpAddress>

在此示例中,Outlook 客户端试图"自动发现"PFMailbox@contoso.com。然而,如果不存在与 Contoso.com 相关的 DNS 记录时,公用文件夹访问权限失败。

警告:本文已自动翻译

属性

文章 ID:2788136 - 上次审阅时间:10/01/2015 07:16:00 - 修订版本: 2.0

Exchange Server 2016 Enterprise Edition, Exchange Server 2016 Standard Edition, Microsoft Exchange Server 2013 Enterprise, Microsoft Exchange Server 2013 Standard

  • kbsurveynew kbgraphxlink kbexpertiseinter kbtshoot kbmt KB2788136 KbMtzh
反馈