你目前正处于脱机状态,正在等待 Internet 重新连接

"服务器不兼容。当您尝试加入会议,方法是使用的 Office Live 会议 2007 live Meeting 无法连接到服务器的版本"错误消息

注意:这篇文章是由无人工介入的微软自动的机器翻译软件翻译完成。微软很高兴能同时提供给您由人工翻译的和由机器翻译的文章, 以使您能使用您的语言访问所有的知识库文章。然而由机器翻译的文章并不总是完美的。它可能存在词汇,语法或文法的问题,就像是一个外国人在说中文时总是可能犯这样的错误。虽然我们经常升级机器翻译软件以提高翻译质量,但是我们不保证机器翻译的正确度,也不对由于内容的误译或者客户对它的错误使用所引起的任何直接的, 或间接的可能的问题负责。

点击这里察看该文章的英文版: 2791665
症状
当您尝试加入会议,方法是使用 Microsoft® Office Live 会议 2007 中,实时会议 2007年客户端会停止,并在弹出对话框中收到以下错误消息:

服务器不兼容。

借助 live Meeting 无法连接到服务器的版本。

若要改为使用 Communicator 进行连接,请单击确定。若要取消从加入会议,请单击取消。
原因
出现此问题是因为安装 Lync Server 2010 累积更新为 2012 年 10 月。
替代方法
如果组织使用实时会议 2007年客户端共享其 Lync Server 2010 会议,强烈建议组织升级 Lync Server 2010到 2012 年 10 月累积更新。Microsoft 已意识到此问题,目前正朝着解决方法。

有两种可能的解决方法此问题。

解决方法 1


如果之前 Lync 服务器 2010 年 10 月 2012年更新应用了 Lync 服务器 2010 年 6 月 2012年的更新,请按照下列步骤,具体取决于您的操作系统。

Windows Server 2008 和 Windows Server 2008 R2

  1. 单击 开始然后单击 控制面板.
  2. 在下 程序单击 卸载程序.
  3. 在中 卸载或更改程序对话框中,单击 查看安装的更新.
  4. 单击以选择 2012 年 10 月,Lync Server 2010 累积更新程序,然后卸载更新。

对于 Windows Server 2012


  1. 单击 Windows 徽标键访问开始屏幕。
  2. 单击 服务器管理器然后单击 确定.
  3. 在中 服务器管理器单击 工具然后单击 控制面板.
  4. 在下 程序单击 卸载程序.
  5. 在中卸载或更改程序对话框中,单击 查看安装的更新.
  6. 单击以选择 2012 年 10 月,Lync Server 累积更新程序,然后卸载更新。
警告如果您以前安装 Lync 服务器 2012 年 6 月 2012年累积更新,我们建议您删除 2012 年 10 月累积更新后安装 Lync 服务器 2012 年 6 月 2012年累积更新。

解决方法 2

为改进的会议体验,请考虑安装和使用 Lync 2010、 Lync 与会者或 Lync Web 应用程序客户端作为一个会议客户机。有关如何部署 Lync 2010 客户端的详细信息,请参阅"更多信息"一节。

实时会议 2007 lync 2010 兼容

属性

文章 ID:2791665 - 上次审阅时间:12/06/2012 21:18:00 - 修订版本: 2.0

Microsoft Lync Server 2010 Enterprise Edition, Microsoft Lync Server 2010 Standard Edition, Microsoft Office Live Meeting 2007

  • kbsurveynew kbmt KB2791665 KbMtzh
反馈
one; " src="https://c1.microsoft.com/c.gif?DI=4050&did=1&t=">