你目前正处于脱机状态,正在等待 Internet 重新连接

未显示日历或任务提醒

针对 Office 2003 的支持已终止

Microsoft 已于 2014 年 4 月 8 日终止了针对 Office 2003 的支持。该更改已影响到您的软件更新和安全选项。 了解这一措施对于您的含义以及如何继续保持受保护状态。

症状
您的 Outlook 日历或任务提醒可能未按预定时间显示。此外,当您对一个带有提醒的新约会单击保存并关闭时,可能会收到以下消息:
The reminder for <subject> may not appear because the item is not in your Calendar or Tasks folder.Is this OK? <yes> <no>
原因
下面说明了此问题的四种常见原因:
  • Microsoft Outlook 没有运行。Microsoft Schedule+ 有一个单独的文件来用于处理提醒;Outlook 则与之不同,它通过主程序来控制提醒。如果 Outlook 没有运行,就不会显示提醒。
  • 日历或任务提醒不在主要文件夹中。提醒只从主要“日历”或“任务”文件夹内触发。主要文件夹驻留在您接收邮件的位置。当您设置电子邮件服务时,您将邮箱“收件箱”或您的个人文件夹 (.pst) 文件“收件箱”指定为邮件送达点。

    例如,如果您在您的个人文件夹 (.pst) 文件“收件箱”中接收邮件,并在邮箱“日历”中创建了一个约会提醒,则不会显示该提醒。如果您在个人文件夹“日历”中创建同一提醒,就会在适当时间显示该提醒。
  • 电子邮件服务的传递选项被设置为“无”(不带引号)。您必须为要处理的提醒指定一个默认送达位置。
  • 提醒文件夹损坏或包含损坏的提醒项目。
解决方案
可以使用以下任一方法来变通解决此问题:
  • 如果 Outlook 没有运行,请启动 Outlook,并使 Outlook 保持运行状态以接收提醒。
  • 当您创建提醒时,请确保它们保存在您的主要“日历”或“任务”文件夹中。
  • 退出 Outlook,单击开始,指向运行,键入 outlook /cleanreminders,然后单击确定
更多信息
有关如何设置传递选项的更多信息,请单击“帮助”菜单上的“Microsoft Outlook 帮助”,在“Office 助手”或“应答向导”中键入默认送达位置,然后单击“搜索”以查看返回的主题。

当搜索完成时,单击“设置发送和接收电子邮件的位置”。
参考
有关其他信息,请单击下面的文章编号,以查看 Microsoft 知识库中相应的文章:
296192 OL2002:其他命令行开关
ol2002 ol2003
属性

文章 ID:286166 - 上次审阅时间:04/26/2004 20:41:00 - 修订版本: 1.2

Microsoft Office Outlook 2003, Microsoft Outlook 2002 标准版

  • kbprb KB286166
反馈