如何在 Outlook 中使用 vCalendar

针对 Office 2003 的支持已终止

Microsoft 已于 2014 年 4 月 8 日终止了针对 Office 2003 的支持。该更改已影响到您的软件更新和安全选项。 了解这一措施对于您的含义以及如何继续保持受保护状态。

重要说明:本文是由 Microsoft 机器翻译软件进行的翻译并可能由 Microsoft 社区通过社区翻译机构(CTF)技术进行后期编辑,或可能是由人工进行的翻译。Microsoft 同时向您提供机器翻译、人工翻译及社区后期编辑的文章,以便对我们知识库中的所有文章以多种语言提供访问。翻译的文章可能存在词汇、句法和/或语法方面的错误。Microsoft 对由于内容的误译或客户对内容的使用所导致的任何不准确、错误或损失不承担责任。

点击这里察看该文章的英文版: 287625
这篇文章的 Microsoft Outlook 2000 版本,请参阅 197025.
这篇文章的 Microsoft Outlook 98 版本,请参阅 179431.
概要
Microsoft Outlook 支持 vCalendar,一种功能强大的方法向电子个人数据交换 (PDI)。每当人们进行,在公司或个人的上下文时 PDI。这些交换常常包括信息交换,如名片、 电话号码、 地址、 日期和时间的约会。电子名片和 vCalendar 功能以电子方式进行 PDI。
更多信息
vCalendar 文件用来交换有关约会和与其他人不在您的工作组或组织的计划的信息。您还可以使用它们来安排约会,那些使用日程安排与您不兼容的软件。

如何创建 vCalendar 文件

若要创建 vCalendar 文件,请按照下列步骤。

在 Microsoft Office Outlook 2007年以及更早版本

  1. 在日历文件夹中,单击以选择所需文件 vCalendar 约会。
  2. 文件菜单上,单击另存为
  3. 保存类型框中,单击以选中vCalendar 格式 (*.vcs)
  4. 保存于框中,单击要用来保存 vCalendar 文件中,的文件夹,然后单击保存

在 Microsoft Outlook 2013 和 Microsoft Outlook 2010

  1. 在日历文件夹中,单击以选择所需文件 vCalendar 约会。
  2. 单击文件选项卡上的 Backstage,单击另存为
  3. 保存类型列表中,单击vCalendar 格式 (*.vcs)
  4. 保存于列表中,单击要用来保存 vCalendar 文件中,的文件夹,然后单击保存

如何分发 vCalendar 文件

您可以分发 vCard 文件与其他计算机上的文件一样。以电子邮件附件的形式发送它,请执行以下步骤。

在 Outlook 2007 中和较早版本

  1. 打开一个新的电子邮件,然后到收件人。
  2. 插入菜单上,单击文件
  3. 选择 vCalendar (.vcs) 文件,请单击,然后单击确定

在 Outlook 2013 和 Outlook 2010

  1. 打开一个新的电子邮件,然后到收件人。
  2. 插入选项卡上,单击附加文件
  3. 选择 vCalendar (.vcs) 文件,请单击,然后单击插入

如何自动处理 vCalendar 文件 a

使用 Outlook,您可以自动转换 vCalendar 文件从外部源接收到 Outlook 约会项。如果 vCalendar 文件作为电子邮件附件到达时,可以双击vCalendar,然后单击保存并关闭将约会添加到默认的日历文件夹。

如果收到 vCalendar 文件的形式,可能是在磁盘上,您可以它通过导入您默认日历文件夹使用 Outlook 导入和导出向导。为此:

在 Outlook 2007 中和较早版本

  1. 文件菜单上,单击导入和导出
  2. 单击以选中导入 iCalendar 或 vCalendarfile (*.vcs),然后单击下一步
  3. 选择 vCalendar 文件中,请单击,然后单击打开

在 Outlook 2010

  1. 文件 选项卡,单击打开,然后单击导入
  2. 单击以选中导入 iCalendar (.ics) 或 vCalendar 文件 (.vcs),然后单击下一步
  3. 选择 vCalendar 文件中,请单击,然后单击确定

在 Outlook 2013

  1. 文件 选项卡上,单击打开 & 导出,然后单击导入/导出
  2. 单击以选中导入 iCalendar (.ics) 或 vCalendar 文件 (.vcs),然后单击下一步
  3. 选择 vCalendar 文件中,请单击,然后单击确定

如何手动处理 vCalendar 文件作为文字文件

VCalendar 记录是文本文件。如果您没有一个自动化的功能来处理 vCalendar 记录,您可以用文本编辑器打开它们并使用的信息。VCalendar 文件的内容文件的创建者,通过插入的信息各不相同,但从 Outlook 约会创建典型的文件看上去像下面的示例在文本编辑器中:
BEGIN:VCALENDARPRODID:-//Microsoft Corporation//Outlook MIMEDIR//ENVERSION:1.0BEGIN:VEVENTDTSTART:19980114T210000ZDTEND:19980114T230000ZLOCATION:My officeCATEGORIES:BusinessDESCRIPTION;ENCODING=QUOTED-PRINTABLE:This is a note associated with themeeting=0D=0ASUMMARY:Meeting to discuss salariesPRIORITY:3END:VEVENTEND:VCALENDAR				
注意: DTSTART 和 DTEND 项目由构成的日期和时间格式为 YYYYMMDDThhmmssZ,其中 YYYY = 年份、 MM = 月 DD = 月 T 的某一天 = 开始时间字符,hh = 小时、 mm = 分钟,ss = 秒,Z = 结束字符。此字符串表示的时间为格林尼治标准时间 (GMT),,因此必须调整为您所在的时区采用 24 小时制。

例如,如果您是在中部时区中,您的时间是 gmt 时间晚 6 个小时。因此,将减去开始和结束时间,以派生该约会的正确时间范围从 6 个小时。在约会前一个示例中,开始时间为 210000-060000 或 24 小时制的 150000。如果您转换为上午或下午的时间,开始时间为 150000 120000 或下午 3:00

重要提示: 有关 Microsoft 为公用协议提供支持的方式的详细信息,请单击下面的文章编号,以查看 Microsoft 知识库中相应的文章:
2269506 开发人员支持限制对公用协议
OfficeKBHowTo ol2003 ol2002 ol2007

警告:本文已自动翻译

属性

文章 ID:287625 - 上次审阅时间:11/16/2013 13:26:00 - 修订版本: 1.0

Microsoft Outlook 2013, Microsoft Outlook 2010, Microsoft Office Outlook 2007, Microsoft Office Outlook 2003, Microsoft Outlook 2002 标准版, Microsoft Exchange 2000 Server 标准版, Microsoft Exchange Server 2003 Standard Edition, Microsoft Exchange Server 2003 Enterprise Edition, Microsoft Exchange Server 2007 Standard Edition, Microsoft Exchange Server 2007 Enterprise Edition, Microsoft Exchange Server 2010 Standard, Microsoft Exchange Server 2010 Enterprise

  • kbcalendar kbhowto kbmt KB287625 KbMtzh
反馈