Outlook 无法连接到 Exchange 联机状态,或用户无法在 Office 365 中创建新的 Outlook 配置文件

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问题
Office 365 中某个用户会遇到以下问题之一:
  • Outlook 无法连接到联机交换。
  • 用户不能创建新的 Outlook 配置文件。
原因
本地网络配置问题可能会导致 Exchange 联机服务器,如下所示的以下方案访问。
方案 1
用户位于阻止端口 443 的受限制的网络环境。若要启用以下功能,必须打开端口 443:
  • Exchange 自动发现服务: 该服务设置 Outlook 配置文件。
  • Outlook 的任意位置的功能: 该功能可让 Outlook 与 Exchange 联机通信。
方案 2
网络代理服务器配置重定向到一个特定的 Office 365 IP 地址范围或 URL 的客户端。
本地
方案 1
若要解决此问题,请通过它用户可以访问 Outlook 和 Exchange Online 网络环境中打开端口 443。

受限制的网络访问权限可能会影响所有的 Office 365 提供连接性。有关 Office 365 中所使用的端口的详细信息,请访问以下 Microsoft TechNet 网站:对于地址的详细信息的范围和端口,在 Exchange 使用联机,请访问下面的 Microsoft 网站:
方案 2
本地域名系统 (DNS) 解析程序及相关的防火墙应用程序在用户的 Isp 和公司网络应从不修剪 DNS 结果列表。相反,它们应提供给客户端以启用应用程序的重试次数的所有结果。此外,任何类型的持久性或倾向于一个单一的 IP 地址的 IP 关系行为本地域系统 (LDNS) 冲突解决程序,应使用代理服务器。这种行为通过禁止客户机重试操作会影响性能。

为了实现最高可用性,Office 365 的 DNS 查询使用 IP 地址的数组。多个结果可用于为客户端应用程序提供多个终结点可以尝试都具有等效的功能。
详细信息
Thisarticle 的目的只为防止 Outlook 连接到 Exchange 联机地址本地网络配置问题。有关 Outlook 与 Exchange Online 的连接一般帮助,请转到下面的 Microsoft 网站:仍需要帮助?请转到 Office 365 社区 网站。

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属性

文章 ID:2879429 - 上次审阅时间:03/07/2016 10:31:00 - 修订版本: 3.0

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