你目前正处于脱机状态,正在等待 Internet 重新连接

如何管理.pst 文件为 Outlook 中的两个不同的计算机

重要说明:本文是由 Microsoft 机器翻译软件进行的翻译并可能由 Microsoft 社区通过社区翻译机构(CTF)技术进行后期编辑,或可能是由人工进行的翻译。Microsoft 同时向您提供机器翻译、人工翻译及社区后期编辑的文章,以便对我们知识库中的所有文章以多种语言提供访问。翻译的文章可能存在词汇、句法和/或语法方面的错误。Microsoft 对由于内容的误译或客户对内容的使用所导致的任何不准确、错误或损失不承担责任。

点击这里察看该文章的英文版: 291627
这篇文章的 Microsoft Outlook 2000 (CW) 版本,请参见 238777.
这篇文章的 Microsoft Outlook 98 (CW) 版本,请参见 179735.
概要
无法自动同步之间两种不同的计算机,Microsoft Outlook 中的个人文件夹 (.pst) 文件。本文介绍了如何解决此具有这种能力。
更多信息
以下变通办法可以用来同步两台计算机之间的.pst 文件:
  • 使用脱机文件夹 (.ost) 文件。

  • 将复制的.pst 文件。

  • 复制日历、 联系人和 Taskfolders。

如何使用脱机文件夹文件

如果您正在使用 Microsoft Exchange Server 作为您的电子邮件服务,两台计算机之间同步数据的最佳方式是使用一个.ost 文件。这样,数据存储在服务器上,使用该服务器的每台计算机之间的自动同步。

有关如何使用.ost 文件的其他信息,请单击下面的文章编号,以查看 Microsoft 知识库中相应的文章:
286038 OL2002: 什么是脱机文件夹,以及如何使用它们?

如何复制个人文件夹文件

您可以使用.pst 文件,并将其复制到另一台计算机。这项技术的一个问题是.pst 文件可能会变得非常大,可能太大,无法复制到磁盘。在这种情况,您可以使用 Microsoft Windows 备份或其他备份实用工具,它具有跨多个磁盘中写入文件的能力。

注意: 当您使用公文包实用程序,包括与 Microsoft Windows 95 中同步两台计算机时,该.pst 文件是大小小于 1.44 兆字节 (MB)。包括 Microsoft Windows 98 的公文包工具中没有该大小限制。

142574 如何安装和使用公文包
130076 公文包中不能包含超过 1.44 MB

如何复制仅日历,联系人和任务文件夹

大型.pst 文件通常是存储在收件箱、 已删除的邮件和其他电子邮件文件夹中的邮件造成。您可以共享您的日历、 联系人和任务文件夹而不共享您的电子邮件文件夹的所有通过使用下面的过程:
  1. 创建一个.pst 文件。
  2. 将您的日历、 联系人和任务的项复制到 newfolders。
  3. 删除原始日历、 联系人和任务文件夹的内容。
注意: 必须是为了共享.pst 信息的两台计算机上执行这些步骤。此外,请确保设置第二台计算机的共享的文件夹被添加。

如何创建第二个 PST 文件

  1. 文件菜单上单击新建
  2. 单击Outlook 数据文件
  3. 根据 yoursituation,使用下列方法之一:
    • Outlook 2002:如果列出了多个选项,请单击个人文件夹文件 (.pst) ,然后单击确定
    • Outlook 2007:如果另一台计算机使用 Microsoft Office Outlook 2003年或 Outlook 2007,单击Office Outlook 个人文件夹文件 (pst),然后单击确定。如果另一台计算机使用 Outlook 2002 或早期版本的 Outlook,请单击Outlook 97-2002年个人文件夹文件 (.pst),然后单击确定
  4. 提供描述性文件名如Shared.pst创建或打开 Outlook 数据文件中,然后再单击打开
  5. 键入该.pst 文件,显示名称如共享的文件夹然后单击确定

如何将您的日历、 联系人和任务项目复制到新文件夹

  1. 原来的日历文件夹,右键单击,然后单击复制日历

    注意:在 Outlook 2007 中,单击转到菜单查看这些文件夹中的文件夹列表
  2. 复制文件夹对话框中,单击共享文件夹,然后单击确定
  3. 为您的联系人和 Tasksfolders,请重复步骤 2 和步骤 3。
您现在拥有新的.pst 文件中的日历、 联系人和任务文件夹。

重要提示: 请验证这些新文件夹包含了原文件夹中,在继续操作之前的所有项目。

如何删除您原始的日历、 联系人和任务文件夹中的内容

  1. 单击原来的日历文件夹。
  2. 视图菜单上,指向当前视图,然后单击当前约会
  3. 编辑菜单上,单击[全选],用鼠标右键单击选择的项目,然后单击删除
  4. 为您的联系人和任务文件夹重复这些步骤。
现在,您有要发送的日历、 联系人和任务将在您新的.pst 文件中时,设置原始.pst 文件的消息。此新共享的文件夹 (shared.pst) 应该足够小,能够被复制到磁盘,以便进行计算机之间的运输。

Microsoft Office Outlook 2010

如何在 Outlook 2010 中创建第二个 PST 文件

  1. 单击功能区上的新项目选项卡。
  2. 单击其他项目,然后单击Outlook 数据文件
  3. 创建或打开 Outlook 数据文件框中,选择Outlook 数据文件 (*.pst)另存为类型下。提供描述性的文件名,如 Shared.pst,,然后单击确定

如何将您的日历、 联系人和任务项目复制到 Outlook 2010 中的新文件夹

  1. 在 Outlook 中,请单击原始的日历文件夹。
  2. 单击功能区上的文件夹,然后单击功能区中的复制日历图标。
  3. 复制文件夹对话框中,单击共享文件夹,然后单击确定
  4. 为您的联系人和任务文件夹,请重复步骤 2 和步骤 3。您现在拥有新的.pst 文件中的日历、 联系人和任务文件夹。

如何在 Outlook 2010 中删除您的原始日历、 联系人和任务文件夹中的内容

  1. 单击原来的日历文件夹。
  2. 单击功能区上的视图,然后单击功能区上的更改视图
  3. 单击活动的图标
  4. 选择的所有项目,用鼠标右键单击所选的项目,然后单击删除
  5. 为您的联系人和任务文件夹重复这些步骤。
OfficeKBHowTo OL2007

Warning: This article has been translated automatically

属性

文章 ID:291627 - 上次审阅时间:01/11/2015 15:37:00 - 修订版本: 2.0

Microsoft Office Outlook 2007, Microsoft Outlook 2002 标准版

  • kbhowto kbmt KB291627 KbMtzh
反馈
t('meta');m.name='ms.dqp0';m.content='true';document.getElementsByTagName('head')[0].appendChild(m);" onload="var m=document.createElement('meta');m.name='ms.dqp0';m.content='false';document.getElementsByTagName('head')[0].appendChild(m);" src="http://c1.microsoft.com/c.gif?">