"您没有足够的权限"错误时更改中专用的 Office 365/ITAR 的角色组的成员身份

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症状
当您尝试更改中专用的 Microsoft Office 365/ITAR 的角色组的成员身份时,您会收到以下错误消息:
您没有足够的权限。此操作只能执行组的经理。
原因
如果您不是组的所有者并没有列入其ManagedBy属性,则会出现此问题。

解决方案
SSA 角色管理角色组是所有 Office 365 专用 ITAR 角色基于访问控制 (RBAC) 基线角色组的默认所有者。通过角色组的ManagedBy属性来指示这一点。不是SSA 角色管理角色组的成员的用户不能查看或更改这些角色组的成员身份。

如果创建新角色组自定义的 RBAC 配置,我们建议使用ManagedBy属性来将SSA 角色管理组设置为所有者。例如,使用以下 cmdlet:
New-RoleGroup "SSA-New Custom Role Group" -Roles "SSA-Mail Recipients" -ManagedBy "SSA-Role Management"
如果未指定ManagedBy属性,用户创建帐户会自动添加为所有者。

可用于 Microsoft Exchange Server 2013年的 RBAC 自定义功能允许用户更改基线角色组和管理角色实现。用户可以创建自定义角色组,以便让其他管理角色组成员身份的管理员。有关此功能的详细信息,请参阅"RBAC 自定义"部分中的自助服务管理指南.该节中的示例 2 演示了如何创建自定义成员资格管理角色组和管理角色。

注意:Microsoft 在线支持服务不会更改的角色组成员身份的自助服务角色组中,也不会释放任何角色组成员的名称。
更多信息
有关详细信息,请参阅"Authorizing 支持人员自助服务管理"一节 自助服务管理指南.

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属性

文章 ID:2932691 - 上次审阅时间:01/15/2016 09:09:00 - 修订版本: 2.0

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