HOW TO:在 Word 2002 中用邮件合并创建邮件标签

有关本文的 Microsoft Word 2000 版本,请参阅 212034.
有关本文的 Microsoft Word 97 版本,请参阅 195609.

本任务的内容

概要
本文介绍如何使用 Word 中的“邮件合并”功能创建标签。邮件合并涉及将一个主文档与一个数据源进行合并。主文档包含在每个标签中都保持一致的文本和其他项目。数据源包含在每个标签中都会发生变化的信息,如每个收件人的姓名和地址。

插入到主文档中的合并域指示 Word 将信息从数据源打印到何处。当执行邮件合并时,Word 将用数据源中的信息替换主文档中的合并域。数据源中的每一行(或记录)都会分别产生一个标签。

下面的过程演示了如何执行邮件合并以创建标签。

返回页首

第 1 步:创建主文档

创建一个新文档以创建新标签,或打开一个您以前使用的现有文档以合并标签。
  1. 用 Word 打开文档。在工具菜单上,单击信函和邮件,然后单击邮件合并向导。出现邮件合并任务窗格。
  2. 在“选择文档类型”下,单击标签,然后单击下一步:开始文档

    出现“邮件合并向导”的第 2 步。
  3. 在“选择开始文档”下,单击“更改文档版式”或“从现有文档开始”。

    利用“更改文档版式”选项,您可以使用邮件合并模板之一并设置您的标签选项。当您单击标签选项时,将出现标签选项对话框。选择打印机类型(点阵或激光)、标签产品类型(如 Avery)和产品编号。如果您使用的是自定义标签,请单击详细资料,然后键入标签的大小。单击确定

    使用“从现有文档开始”选项,您可以打开一个现有邮件合并文档并将其用作您的主文档。
  4. 单击下一步:选择收件人
返回页首

第 2 步:选择数据源

数据源包含在每个标签中会有所变化的信息。您可以打开一个在 Word 中创建的现有数据源,也可以创建一个新的数据源,并填入收件人信息。

备注:另外,您可以使用在另一程序,如 Microsoft Excel 或 Microsoft Access 中创建的数据源,也可以使用在 Microsoft Exchange Server 或 Microsoft Schedule+ 中创建的个人通讯簿,还可以使用 ASCII 文本文件或其他符号分隔文件。
  1. 邮件合并任务窗格中的选择收件人标题下,选择适当的数据源选项。

    对于这些选项,可使用现有列表,从 Outlook 联系人中选择,或键入一个新列表。
  2. 对您要使用的数据源类型使用适当的方法。方法 1:打开现有数据源

    要打开现有数据源,请按以下步骤操作:
    1. 邮件合并任务窗格中,单击“使用现有列表”,然后单击“使用现有列表”标题下的浏览

      选择数据源对话框出现。
    2. 选择数据源对话框中的文件列表内,选择要使用的数据源,然后单击打开

      如果需要的数据源不在文件列表中,请单击适当的驱动器和文件夹,然后在“文件类型”框中选择适当的选项。

      Word 将显示邮件合并收件人对话框,让您进一步编辑数据。完成编辑更改后,单击确定

      这时将显示您的信件。
    3. 单击“下一步:书写信件”以设置您的主文档。
    4. 继续执行本文后面的第 3 步:编辑主文档部分。
    方法 2:使用 Outlook 联系人

    1. 邮件合并任务窗格中,单击“从 Outlook 联系人中选择”,然后在“从 Outlook 联系人文件夹中选择”标题下单击选择“联系人”文件夹

      将出现选择“联系人”文件夹列表对话框,其中包括可用的“联系人”文件夹。选择正确的文件夹,然后单击确定

      这些名称将出现在邮件合并收件人对话框中。单击确定
    2. 单击下一步:整理标签
    3. 继续执行本文后面的第 3 步:编辑主文档 部分。
    方法 3:创建新数据源

    1. 单击下一步:选择收件人,然后单击选择收件人标题下的“键入新列表”。
    2. 单击创建以显示新建地址列表对话框。此对话框包含套用信函、邮件标签和信封中常用域名的列表。

      若要自定义此对话框中的域,请单击自定义。您可以重命名域并可以删除不需要的域。若要添加域名,请单击添加,键入域名,然后单击确定。完成自定义之后,单击确定。完成数据键入后,单击关闭以关闭新建地址列表对话框。

      保存地址列表对话框出现。
    3. 命名此文件,然后单击保存

      Word 将显示邮件合并收件人对话框,让您进一步编辑数据。完成编辑更改后,单击确定
    4. 在“合并邮件向导”中单击下一步骤,“下一步:整理标签”。
    5. 继续执行本文后面的第 3 步:编辑主文档 部分。
返回页首

第 3 步:编辑主文档

  1. 邮件合并任务窗格中,检查“整理标签”步骤是否出现。在此步骤中,您可以布置您的标签。
  2. Word 将显示您可以用以布置标签的项,如地址块问候行电子邮资。使用其他项目选项添加特定的域。在标签中您想插入合并域的位置单击,这些合并域代表 Word 将把来自数据源的信息打印到的位置。确保在两个合并域之间或在合并域之后键入所有必需的空格或标点符号。
  3. 在完成一个标签的设置后,单击“更新所有标签”以复制所有标签。
  4. 单击下一步:预览标签以预览合并的数据。
返回页首

第 4 步:执行合并

  1. 邮件合并任务窗格中,检查“完成合并”步骤是否出现。在此步骤中,您可以合并到打印机或合并到屏幕上。

    若要直接合并到打印机,请单击打印。“合并到打印机”对话框将出现,让您可以选择要合并的记录。单击确定打印对话框出现,您可以选择打印机并打印标签。

    若要合并到屏幕上,请单击“Edit individual labels”(编辑个别标签)。将出现“合并到新文档”对话框,让您可以选择要合并的记录。单击确定以创建标签。您可以在打印标签之前查看它们。
  2. 在合并文档出现在屏幕上后,您可以将其另存为一个单独的文档,也可以通过单击文件菜单上的打印来打印合并文档,也可以同时执行这两种操作。
返回页首
参考
290408 WD2002: Frequently Asked Questions About Mail Merge
有关如何创建新数据源的其他信息,请单击下面的文章编号,查看 Microsoft 知识库中的文章:
294688 WD2002: 如何设计和设置邮件合并地址列表
有关邮件合并的更多信息,请单击帮助菜单上的 Microsoft Word 帮助,在“Office 助手”或“解答向导”中键入邮件合并,然后单击搜索,查看主题。

返回页首
OfficeKBHowTo mail merge labels data source tools create helper secondary howto lables inf mailmerge
属性

文章 ID:294684 - 上次审阅时间:05/13/2010 21:30:30 - 修订版本: 2.0

Microsoft Word 2002 标准版

  • kbhowto kbhowtomaster kbmerge KB294684
反馈