ASP0201: 无效的默认脚本语言

注意:这篇文章是由无人工介入的微软自动的机器翻译软件翻译完成。微软很高兴能同时提供给您由人工翻译的和由机器翻译的文章, 以使您能使用您的语言访问所有的知识库文章。然而由机器翻译的文章并不总是完美的。它可能存在词汇,语法或文法的问题,就像是一个外国人在说中文时总是可能犯这样的错误。虽然我们经常升级机器翻译软件以提高翻译质量,但是我们不保证机器翻译的正确度,也不对由于内容的误译或者客户对它的错误使用所引起的任何直接的, 或间接的可能的问题负责。

296626
本文已归档。它按“原样”提供,并且不再更新。
我们强烈建议所有用户都升级到 IIS 7.0 版 Microsoft Internet Information Services Microsoft Windows Server 2008 上运行。 IIS 7.0 大大提高了 Web 基础结构安全。有关 IIS 的详细信息与安全相关的主题,请访问下面的 Microsoft 网站:有关 IIS 7.0 的详细信息,请访问下面的 Microsoft 网站:
症状
当您浏览到活动服务器页面 (ASP) 页中时,您会收到以下错误消息之一:
asp0201:
默认脚本语言无效
-或者-
HTTP/1.1 无效的默认脚本语言
原因
Web 应用程序设置中的默认脚本语言列出由服务器不支持的语言。
解决方案
  1. 在 Internet 服务管理器中,用鼠标右键单击网站或存在这些的问题的虚拟文件夹,然后单击 属性
  2. 单击 主目录 选项卡,然后单击 配置 (位于对话框的右下角朝)。
  3. 单击 应用程序选项 选项卡,输入一个有效的脚本语言,在 默认 ASP 语言 文本框中。
  4. 单击 确定 以关闭该 应用程序配置 对话框,并再次单击 确定 关闭 Web 站点或虚拟的文件夹对话框。
更多信息
有关 ASP 错误代码的其他信息,请单击下面文章编号,以查看 Microsoft 知识库中相应的文章:
294271信息: ASP 错误代码
iis 4 5 kbiisSearch

警告: 本文已自动翻译

属性

文章 ID:296626 - 上次审阅时间:02/24/2014 12:46:50 - 修订版本: 5.1

  • Microsoft Internet Information Services 6.0
  • Microsoft Internet Information Services 5.0
  • Microsoft Internet Information Server 4.0
  • kbnosurvey kbarchive kbmt kbpending kbprb KB296626 KbMtzh
反馈