服务不可用,当您运行命令时针对 Office 365 专用/ITAR 中的多个服务器

重要说明:本文是由 Microsoft 机器翻译软件进行的翻译并可能由 Microsoft 社区通过社区翻译机构(CTF)技术进行后期编辑,或可能是由人工进行的翻译。Microsoft 同时向您提供机器翻译、人工翻译及社区后期编辑的文章,以便对我们知识库中的所有文章以多种语言提供访问。翻译的文章可能存在词汇、句法和/或语法方面的错误。Microsoft 对由于内容的误译或客户对内容的使用所导致的任何不准确、错误或损失不承担责任。

点击这里察看该文章的英文版: 2968386
症状
当您在 Microsoft Office 365 专用/ITAR 中的多个服务器运行脚本或命令时,可能会收到一条错误消息,指示服务不可用或未在运行。例如,搜索所有传输服务器上的邮件跟踪日志时,您可能会收到下面的错误消息 ︰
无法连接到计算机上的 RPC 服务器 TransportServerName.验证有效的计算机名称已使用。

+ CategoryInfo ︰ 阅读器: (::)[Get-MessageTrackingLog] LocalizedException

+ 第 000987 FullyQualifiedErrorId: Microsoft.Exchange.Management.TransportLogSearchTasks.GetMessageTrackingLog

原因
在 ANSI D 平台上,Office 365 通常升级 2-4 周节奏上的每个客户的 Office 365 提供环境。在升级期间,计算机是来自旋转、 升级,然后重新引入到自动滚动过程。经过升级的计算机不可用的过程,因为升级包含完整的操作系统重新安装和重新配置计算机的 Exchange Server 安装。
解决方案
客户应当了解此过程,否则可能引起频繁的服务故障转移使单个服务器是暂时不可用。通过更新客户端工具,如自定义脚本,您可以最小化客户依赖于任何特定的服务器,反过来将对其业务的任何潜在影响降至最低。在一种高可用性设计,客户应能够从其他服务器访问的邮箱。
更多信息

属性

文章 ID:2968386 - 上次审阅时间:03/10/2016 09:19:00 - 修订版本: 1.0

Microsoft Business Productivity Online Dedicated, Microsoft Business Productivity Online Suite Federal

  • vkbportal226 kbmt KB2968386 KbMtzh
反馈