受限制的用户可以访问其邮箱 SetMailboxType 13.1 更新 Office 365 专用/ITAR 在后

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症状
到 SetMailboxType 13.1 Microsoft Office 365 专用/ITAR 中更新用户的环境后,其 Microsoft Exchange Server 2013年服务器邮箱具有受限访问权限的用户可以访问其邮箱。
原因
发生此问题是因为使用了非标准协议设置为邮箱被重置为计划默认访问设置转换为 SetMailboxType 13.1 的过程。
解决方案
要解决此问题,请使用 Office 365 专用/ITAR 的邮箱的协议设置属性来控制邮箱计划的默认的访问方法。默认情况下,例如,网亭用户 (以前称为办公桌工作人员) 被限制为只能通过使用 Outlook Web App (OWA)、 交换 Web 服务 (EWS) 模拟、 Exchange ActiveSync 和 POP3 访问其邮箱。

您还可以通过设置 CASMailbox 命令 限制邮箱访问权限。例如,要禁用 POP3 访问权限,请运行以下命令:

Set-CASMailbox kioskuser1@contoso.com -PopEnabled $false
有关计划访问默认值的详细信息,请参见 消息传递基础结构和订阅计划.
更多信息
设置新的邮箱置备代码后在 SetMailboxType 13.1 过渡应用计划默认访问权限设置。这是设计使然,因为系统无法知道客户是否打算为任何给定的邮箱具有非标准邮箱协议设置。(通过明确地通过自助服务客户或某些其他意外的问题,可以进行这样的设置。)

客户可以在设置新的置备代码后,系统成功处理邮箱之后时还原任何预期的自定义邮箱协议设置 48 小时。这是因为可以维护自定义邮箱设置,如果邮箱设置代码不会改变。邮箱配置代码中的更改导致系统重新处理该邮箱。这种更改邮箱恢复到标准协议权利上也会导致自定义协议设置。

有关如何管理邮箱配额和类型的详细信息,请参阅下面的 Microsoft 知识库文章:

2673366如何将邮箱配额设置在 O365 专用
协议设置可以更改邮箱更新后的系统处理后的 48 小时。



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属性

文章 ID:2978520 - 上次审阅时间:12/11/2015 20:51:00 - 修订版本: 3.0

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