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无法在“控制面板”的“用户帐户”中更改 Administrator 帐户的密码

针对 Windows XP 的支持已终止

Microsoft 已于 2014 年 4 月 8 日终止了针对 Windows XP 的支持。该更改已影响到您的软件更新和安全选项。 了解这一措施对于您的含义以及如何继续保持受保护状态。

本文的发布号曾为 CHS298252
症状
在您以管理员身份登录到一台不是域中成员的计算机后,在您双击“控制面板”中的用户帐户为内置的 Administrator 帐户更改密码时,Administrator 帐户没有出现在用户帐户列表中。 因此,无法更改它的密码。
原因
发生这种行为的原因是,如果在系统上创建了多个帐户,则只在“安全”模式下出现 Administrator 帐户登录选项。 只有在系统上没有其他帐户的情况下才会在“常规”模式下出现 Administrator 帐户。
解决方案
要解决该问题:
  • 如果运行 Windows XP Home Edition,重新启动计算机并使用超级用户帐户在“安全”模式下登录到计算机。
  • 如果正在运行 Windows XP Professional,应在 Microsoft 管理控制台 (MMC) 的“本地用户和组”管理单元中重设密码:
  1. 单击开始,然后单击运行
  2. 打开框中,键入 mmc,然后单击确定启动 MMC。
  3. 启动“本地用户和组”管理单元。
  4. 控制台根节点下,展开本地用户和组,然后单击用户
  5. 在右侧窗格中,用鼠标右键单击 Administrator,然后单击设置密码
  6. 单击消息框中的继续
  7. 在相应的框中输入并确认新的密码,然后单击确定
状态
Microsoft 已经确认这是本文开头所列出的 Microsoft 产品本身的问题。
更多信息
有关 Windows XP 中“Administrator 帐户”的详细信息,请参阅下列 Knowledge Base 文章:
300433 Administrator Account Not Used for Logon
281244 Administrator 登录对话框在欢迎屏幕下隐含或系统不能让您登录,可能显示了消息
属性

文章 ID:298252 - 上次审阅时间:08/28/2001 13:43:00 - 修订版本: 1.0

  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional Edition
  • kbnofix kbtool kbui kbprb KB298252
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