当启用摘要式身份验证 Mac outlook 收到身份验证提示

重要说明:本文是由 Microsoft 机器翻译软件进行的翻译并可能由 Microsoft 社区通过社区翻译机构(CTF)技术进行后期编辑,或可能是由人工进行的翻译。Microsoft 同时向您提供机器翻译、人工翻译及社区后期编辑的文章,以便对我们知识库中的所有文章以多种语言提供访问。翻译的文章可能存在词汇、句法和/或语法方面的错误。Microsoft 对由于内容的误译或客户对内容的使用所导致的任何不准确、错误或损失不承担责任。

点击这里察看该文章的英文版: 3005848
症状
请考虑以下情形:

  • 您正在运行 Microsoft Outlook 2016 的 Mac 或 Mac 2011 的 Outlook 连接到正在运行 Microsoft Exchange Server 的服务器上的邮箱。
  • 您可以为 Exchange 网站 Services(EWS) 的 Exchange 服务器上启用摘要式身份验证。
在这种情况下,您会收到凭据提示 outlook mac。
原因
此问题是由于使用的 Outlook 的 Mac 和摘要式身份验证可能会导致身份验证问题。
解决方案
若要变通解决此问题,请 EWS Exchange 服务器上禁用摘要式身份验证,使用其他身份验证方法,如 Windows 身份验证。
更多信息
此问题由凭据 promptscaused 可能 Outlook 标识时使用的当前 Outlook 标识,启动 Outlook 时使用自动发现,在初始配置期间发生或在 Outlook 中使用。

警告:本文已自动翻译

属性

文章 ID:3005848 - 上次审阅时间:08/10/2015 06:46:00 - 修订版本: 2.0

Microsoft Outlook 2016 for Mac, 适用于 Office 365 的 Outlook for Mac, Microsoft Outlook 2011 for Mac

  • kbsurveynew kbtshoot kbexpertiseinter kbmt KB3005848 KbMtzh
反馈