你目前正处于脱机状态,正在等待 Internet 重新连接

"PROCESS1_INITIALIZATION_FAILED"在升级到 Windows 10 后停止错误

重要说明:本文是由 Microsoft 机器翻译软件进行的翻译并可能由 Microsoft 社区通过社区翻译机构(CTF)技术进行后期编辑,或可能是由人工进行的翻译。Microsoft 同时向您提供机器翻译、人工翻译及社区后期编辑的文章,以便对我们知识库中的所有文章以多种语言提供访问。翻译的文章可能存在词汇、句法和/或语法方面的错误。Microsoft 对由于内容的误译或客户对内容的使用所导致的任何不准确、错误或损失不承担责任。

点击这里察看该文章的英文版: 3083796
症状
从 Windows 7、 Windows 8 或 Windows 8.1,为 Windows 10 执行升级后,系统无法启动,并且您收到"PROCESS1_INITIALIZATION_FAILED"错误消息。
原因
如果您有安装日立 HIBUN 应用程序,将出现此问题。日立 HIBUN 不使用压缩技术在 Windows 10 兼容。为了防止数据损坏,Windows 无法启动 Windows 10 在此种情况下升级后。
替代方法
若要变通解决此问题,请将系统还原到以前的 OS、 卸载日立 HIBUN 和再升级到 Windows 10。若要执行此操作,请按照下列步骤操作:

  1. 重新启动计算机,然后等待 Windows 恢复环境 (WinRE) 开始。
  2. 单击疑难解答,选择高级选项,然后选择返回到以前的版本
  3. 卸载日立 HIBUN。
  4. 升级至 Windows 10。
更多信息
第三方信息免责声明

本文讨论的第三方产品是由与 Microsoft 无关的公司生产的。Microsoft 不做这些产品的任何担保,默示或其他有关的性能或可靠性。

警告:本文已自动翻译

属性

文章 ID:3083796 - 上次审阅时间:08/29/2015 03:38:00 - 修订版本: 3.0

Windows 10

  • kbexpertiseadvanced kbsurveynew kbtshoot kbmt KB3083796 KbMtzh
反馈
e="text/javascript" src="https://c.microsoft.com/ms.js">