不能更新的通讯簿下载 Skype 在业务或 Lync 2013

重要说明:本文是由 Microsoft 机器翻译软件进行的翻译并可能由 Microsoft 社区通过社区翻译机构(CTF)技术进行后期编辑,或可能是由人工进行的翻译。Microsoft 同时向您提供机器翻译、人工翻译及社区后期编辑的文章,以便对我们知识库中的所有文章以多种语言提供访问。翻译的文章可能存在词汇、句法和/或语法方面的错误。Microsoft 对由于内容的误译或客户对内容的使用所导致的任何不准确、错误或损失不承担责任。

点击这里察看该文章的英文版: 3088671
症状
请考虑以下情形:
  • 设置 AddressBookAvailability 为客户端策略的参数 FileDownloadOnly 在 Microsoft Lync Server 2013。
  • 当您使用 Lync 2013 客户端 (Microsoft Skype 业务) 下载通讯簿。
  • 一段时间使用客户端和后来停止使用它为几天或几周。
  • 换行符之后 Lync 客户端通讯簿已有些过时的活动目录属性,并且不会更新如预期的那样。
  • 完整通讯簿文件在服务器上,成功生成,但不更新客户端的 GalContacts.DB 文件。
在这种情况下,当您查看联系信息联系卡,不被更新的信息。
原因
因为通讯簿的长期紧凑的增量文件作为间隔,因为最新的更新是大不生成服务器,将出现此问题。Lync 2013 (Skype 业务) 客户端应该回到非压缩增量,然后下载完整文件。但是,增量或完整的数据文件不被下载成功 Lync 2013 (Skype 业务)。
解决方案
若要解决此问题,请安装 于 2015 年 9 月 8 日安全更新 (KB3085500) 对于 Lync 2013 (Skype 业务)。

注意:在 4 月 2015 Lync 2013 升级到 Skype 的业务。

警告:本文已自动翻译

属性

文章 ID:3088671 - 上次审阅时间:09/08/2015 19:00:00 - 修订版本: 1.0

Microsoft Lync Server 2013, Skype for Business

  • kbqfe kbfix kbsurveynew kbexpertiseinter kbmt KB3088671 KbMtzh
反馈