用户的已发送邮件文件夹或其他核心文件夹未显示 Outlook 导航窗格

重要说明:本文是由 Microsoft 机器翻译软件进行的翻译并可能由 Microsoft 社区通过社区翻译机构(CTF)技术进行后期编辑,或可能是由人工进行的翻译。Microsoft 同时向您提供机器翻译、人工翻译及社区后期编辑的文章,以便对我们知识库中的所有文章以多种语言提供访问。翻译的文章可能存在词汇、句法和/或语法方面的错误。Microsoft 对由于内容的误译或客户对内容的使用所导致的任何不准确、错误或损失不承担责任。

点击这里察看该文章的英文版: 3092199
症状
在 Microsoft Outlook 中 Microsoft Office 365 专用的导航窗格中没有用户的已发送邮件文件夹或其他核心文件夹。
原因
可能会出现此问题,当一个或两个以下条件为真:
  • 用户意外删除了一个或多个核心文件夹。
  • 以某种方式损坏似乎找不到的文件夹。例如,Outlook 或计算机本身可能会崩溃时通过似乎缺少文件夹中处理电子邮件可以。
解决方案
Tofix 此问题,请执行以下步骤:
  1. 使用 Outlook 配置文件以确认或多个文件夹均丢失。
  2. 打开邮箱的 Microsoft Exchange Server MAPI 编辑器 (MFCMAPI),然后寻找丢失的文件夹存在。如果文件或文件夹不存在,请运行以下命令:
    Outlook /resetfolders
    该命令规定对该邮箱的所有默认系统文件夹。
  3. 如果文件夹缺少从 Outlook,但存在于 MFCMAPI,请检查 PR_ATTR_HIDDEN在 MFCMAPI 中缺少的文件夹的属性。下面的示例演示已发送邮件文件夹进行的评估。在下面的屏幕快照中,该属性设置为.这意味着该文件夹隐藏。

    MFCMAPI 中的 PR_ATTR_HIDDEN 属性的屏幕抓图
  4. 双击属性,然后清除布尔值复选框。现在将属性设置为 .

    布尔值复选框清除屏幕抓图

    PR_ATTR_HIDDEN 属性设置为 false 的屏幕抓图
  5. 对其他受影响的文件夹重复步骤 2-5。
  6. 重新加载 Outlook 配置文件。如预期的那样,现在显示已发送邮件文件夹以及任何其他丢失的文件夹。如果已发送邮件文件夹已丢失,请从邮箱确认该文件夹现在工作如预期的那样发送测试消息。
更多信息
作为支持代理,可以通过加载某个正在运行终端服务器的计算机上受影响的用户配置文件重现已发送邮件文件夹或其他核心文件夹从 Outlook 导航窗格中的损失。

警告:本文已自动翻译

属性

文章 ID:3092199 - 上次审阅时间:08/27/2015 21:49:00 - 修订版本: 1.0

Microsoft Business Productivity Online Dedicated, Microsoft Business Productivity Online Suite Federal, Microsoft Office Outlook 2007, Microsoft Outlook 2010

  • vkbportal226 kbgraphic kbgraphxlink kbmt KB3092199 KbMtzh
反馈