如果仲裁邮箱不升级到新的 Exchange 服务器,升级 Exchange Server 后的问题

重要说明:本文是由 Microsoft 机器翻译软件进行的翻译并可能由 Microsoft 社区通过社区翻译机构(CTF)技术进行后期编辑,或可能是由人工进行的翻译。Microsoft 同时向您提供机器翻译、人工翻译及社区后期编辑的文章,以便对我们知识库中的所有文章以多种语言提供访问。翻译的文章可能存在词汇、句法和/或语法方面的错误。Microsoft 对由于内容的误译或客户对内容的使用所导致的任何不准确、错误或损失不承担责任。

点击这里察看该文章的英文版: 3108541
症状
在安装新版本的 Microsoft Exchange Server 之后,您会遇到一个或多个下列问题:
  • eDiscovery 搜索新的或移动的邮箱不起作用。
  • 邮箱移动停顿或未成功完成。
  • 新的或已移动邮箱将不生成审核报告消息。
  • 每日的业务电话 Skype 为新记录或移动的邮箱都是空白。

原因
如果用于过程的仲裁邮箱仍位于较旧版本的 Exchange Server 上,会出现此问题。
解决方案
要解决此问题,请移动到最新版本的 Exchange Server 环境中仲裁邮箱。

为此,第一次运行以下获取邮箱 命令 来定位仲裁邮箱:

Get-Mailbox -Arbitration
运行下面的新 MoveRequest cmdlet,移动邮箱:

Get-Mailbox -Arbitration | New-MoveRequest -TargetDatabase <name>

更多信息
有关使用 命令 获取邮箱的详细信息,请参见获取邮箱.

有关使用 New MoveRequest 命令 的详细信息,请参阅新 MoveRequest.

警告:本文已自动翻译

属性

文章 ID:3108541 - 上次审阅时间:11/14/2015 10:49:00 - 修订版本: 1.0

Exchange Server 2016 Enterprise Edition, Exchange Server 2016 Standard Edition, Microsoft Exchange Server 2013 Enterprise, Microsoft Exchange Server 2013 Standard

  • kbsurveynew kbtshoot kbexpertiseinter kbmt KB3108541 KbMtzh
反馈