用户不能保存为商务对话历史记录在 Office 365 专用/ITAR 的 Lync/Skype

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症状
在 Microsoft Office 365 专用/ITAR,发现 Businessconversation 历史 Lync/Skype 不会保存在 Microsoft Outlook 中。
原因
一个或多个以下原因之一而出现此问题:
  • MAPI 集成失败或 Exchange Web 服务 (EWS) 服务。
  • 客户端上禁用了合适的选项。
  • 有很多的邮箱中的文件夹。
解决方案
若要解决此问题,请执行以下步骤:
  1. 请确保 Lync 客户端具有最新的更新。若要执行此操作,请参见 为业务 Skype 下载和更新.
  2. 确定是否 Lync 客户端集成与交换查看客户端配置信息.MAPIInformation也不 Ifneither EWS 信息显示StatusOK,Lync 或交换集成与相关问题。有关解决此问题的信息,请参阅 KB 3120929 Lync/Skype 业务客户端无法连接交换 Office 365 专用/ITAR 中.

    注意:会话历史记录功能使用 EWS 创建并保存该文件夹。如果 EWS 不可用,则使用 MAPI。只要 EWS 或 MAPI 节目StatusOK,转到下面的疑难解答步骤。
  3. 请确保配置客户端选项保存对话历史记录:
    1. 查找业务的 Skype/Lync 客户端>选项>个人
    2. 个人信息管理器,确保下选中了Microsoft Exchange 或 Microsoft Outlook
    3. 请确保选中保存即时消息对话中我的电子邮件对话历史记录文件夹复选框。

    Lync 选项页的屏幕抓图

    注意: 如果这些选项不可用,则他们可能会限制通过组策略设置或通过客户端策略应用于 Lync 用户。
  4. 必须运行 outlook,并具有用户的 Exchange 电子邮件设置为默认帐户。
  5. 如果用户具有高的文件夹数在其邮箱,EWS 请求可能会超时。没有为 EWS 请求 1000年文件夹限制。但是,请求可能会超时如果用户接近阈值,由于高的项计数可能还会增加处理时间。若要确定用户的邮箱中的文件夹数,请使用远程 PowerShell 运行以下 Exchange 命令:
    (get-mailboxfolderstatistics <smtp>).count
    Ifa 大量文件夹进行验证,让用户减少其邮箱中的文件夹的数目。
  6. 如果此问题仍然存在,请按照中的升级说明KB 2649420 Lync Online 中 Office 365 专用诊断基础知识.
更多信息

属性

文章 ID:3121412 - 上次审阅时间:03/04/2016 03:25:00 - 修订版本: 2.0

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